























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                                
                        
        
    































































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20170502-140940.2.1.24 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/apple-touch-icon.png?v=20170502-140940.2.1.24">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/favicon.ico?v=20170502-140940.2.1.24" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/favicon.ico?v=20170502-140940.2.1.24" type="image/x-icon">

    <title>Delphi: Police release sketch of Delphi suspect - TheIndyChannel.com Indianapolis, IN</title>
    
                                            <meta property="og:image" content="http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170814 17:04:38"/><Attribute name="edate" value="1502730278740"/><Attribute name="edateformat" value="20170814 17:04:38"/><Attribute name="sdate" value="1502730278917"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Carroll County"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="PHOTO: Police release sketch of Delphi suspect"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170814 17:04:38"/><Attribute name="PubDate" value="20170814 17:04:38"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2273867464"/><Attribute name="URL" value="http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_320_240.jpg"/><Attribute name="Title" value="Police release sketch of Delphi suspect"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2273715745"/><Attribute name="URL" value="http://media.theindychannel.com/photo/2017/07/17/poster_8f6c947ec03147ba964eeea70ce3f037_62956377_ver1.0_320_240.jpg"/><Attribute name="Title" value="Delphi murders timeline - updated with suspect sketch"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2273555895"/><Attribute name="URL" value="http://media.theindychannel.com/photo/2017/07/17/poster_ad9af0b4c9a9402281c3e6403f4b2ee5_62952234_ver1.0_320_240.jpg"/><Attribute name="Title" value="PHOTO- Police release sketch of Delphi suspect"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2273397515"/><Attribute name="URL" value="http://media.theindychannel.com/photo/2017/07/17/Delphi_Suspect2_900x675_1500304804207_62944660_ver1.0_140_105.jpg"/><Attribute name="Title" value="Delphi_Suspect2_900x675_1500304804207.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
                
                                                                                                


        <link href="http://www.theindychannel.com/news/local-news/carroll-county/photo-police-release-sketch-of-delphi-suspect" rel="canonical" />

                <meta property="og:description" content="A break in the killings of two girls in Delphi. Investigators with the Indiana State Police released a composite sketch Monday of the suspect believed to be involved murders of Abby Williams and Liberty German back in February. "/><meta property="og:title" content="Delphi: Police release sketch of Delphi suspect"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.theindychannel.com/news/local-news/carroll-county/photo-police-release-sketch-of-delphi-suspect"/><meta property="og:image"  content="http://media.theindychannel.com/photo/2017/07/17/Delphi_Suspect2_900x675_1500304804207_62944660_ver1.0_640_480.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="RTV6"/><meta property="fb:app_id"  content="1575767939378722"/><meta property="article:section"  content="Carroll County"/><meta property="article:tag"  content="delphi"/><meta property="article:published_time"  content="2017-08-14T17:04:38+0000"/><meta property="article:modified_time"  content="2017-08-14T17:04:38+0000"/><meta property="article:publisher"  content="http://www.facebook.com/WRTV6"/>

        
                
        
               
                

        
                <meta name="robots" content="Index, Follow" lang="en-US"/>

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="A break in the killings of two girls in Delphi. Investigators with the Indiana State Police released a composite sketch Monday of the suspect believed to be involved murders of Abby Williams and..." lang="en-US"/>
            <meta name="keywords" content="delphi,delphi murders,delphi girls,delphi investigation,delphi indiana,delphi killings,delphi killings,down the hill,indiana killing,abby williams,libby german,abby and libby,abigail and libby,indianakillers,has anybody been caught in delphi" lang="en-US"/>
            <meta name="news_keywords" content="delphi,delphi murders,delphi girls,delphi investigation,delphi indiana,delphi killings,delphi killings,down the hill,indiana killing,abby williams,libby german,abby and libby,abigail and libby,indianakillers,has anybody been caught in delphi" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="1575767939378722"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                                <meta name="author" content="Paris Lewbel, Matt McKinney"/>
        <meta name="idio:author" content="Paris Lewbel, Matt McKinney" />
        
                            <meta name="shortHeadline" content="PHOTO: Police release sketch of Delphi suspect" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@rtv6">

                <meta name="twitter:app:id:iphone" content="530172614">
        
                <meta name="twitter:app:id:ipad" content="530250039">
            



            <meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" />
<meta property="fb:pages"content="65323249091" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->







<!-- Engage Web Tracking Code -->
 <meta name="com.silverpop.brandeddomains" content="www.pages03.net,scripps.mkt7057.com,www.theindychannel.com,recp.mkt32.net" />
<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?8e06836-14acc07c098-b9e6bcd68d4fb511170ab3fcff55179d&h=www.pages03.net" type="text/javascript"></script>











<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.24" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.24" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.24" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.24" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.24" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.24" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.24" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.24" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
								
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "282894785"; var jslayoutPlid2 = "282894785"; var jsInternalKeywords = "indiana local news, indianapolis local news"; </script>




	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    	    
                			
	        	            		

				    <link rel="amphtml" href="http://amp.theindychannel.com/2273340416/photo-police-release-sketch-of-delphi-suspect.html">
			

        	<meta property="article:published_time" content="2017-07-17T11:04:37-0400" />
		<meta property="article:modified_time" content="2017-08-14T13:04:38-0400" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20170502-140940.2.1.24"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/local_news/carroll_county/detail", "kw" : "delphi", "pageType" : "story", "primaryCategory" : "", "fname" : "photo-police-release-sketch-of-delphi-suspect"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250],[10,1] ],d:"DESKTOP"},{p:"above",s:[ [728,90],[10,1] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inview",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inview",s:[ [320,50] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530172614'; var jsiPadAppId = '530250039'; var timeZone='$timezone'; var themeVersion = '20170502-140940.2.1.24'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wrtv";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: wrtv -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head-uhv2.js?v=20170502-140940.2.1.24"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530250039" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530172614" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="wrtv controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--maroon site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '081417', 'Author': 'Paris Lewbel,Matt McKinney', 'Editor': 'Matt McKinney', 'Category': 'Carroll County', 'SubCat': 'Homepage Showcase,News,Local News', 'IsPremium': 'false', 'DaysSincePublished': '1' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-6TGJ""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-6TGJ');</script>
            <!-- End Google Tag Manager --> 
    <!-- Google Surveys -->
        <script type="text/javascript">
    (function() {
      var ARTICLE_URL = window.location.href;
      var CONTENT_ID = 'everything';
      document.write(
        '<scr'+'ipt '+
        'src="//survey.g.doubleclick.net/survey?site=_3zgohkpwi7gdjkbtvlma7mwv2a'+
        '&amp;url='+encodeURIComponent(ARTICLE_URL)+
        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
        '&amp;random='+(new Date).getTime()+
        '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
    </script>



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wrtv/full-mini--100.png" />
				</div>
				<div class="brand__text">RTV6</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="http://www.theindychannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="http://www.theindychannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/daily-forecast">7-Day Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/forecast/todays-forecast/today-s-forecast-1">Todays Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/cams">Cams</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/maps-radars">Maps/Radars</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/school-closings-delays">Closings &amp; Delays</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/traffic">Traffic Map</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/gas-prices">Gas Prices</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/news/local">Local</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/news/us-world">U.S./World</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/news/call6">Call 6</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/good-news">Good News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/delphi">Delphi</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/hot-button">Hot Button</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/photos">Photos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/money" class="second-level__a">Money</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/money/dont-waste-your-money">Don&#039;t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/angies-list">Angie&#039;s List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/recalls">Recalls</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/colts">Colts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/sports/pacers">Pacers</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/sports/indy500">Indy 500</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/sports/college">College</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/sports/high-school">High School</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/life" class="second-level__a">Life</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/calendar">Event Calendar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/life/horoscope">Horoscope</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/jeffersonawards">Jefferson Awards</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/hometour">Home Tour</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/history">History</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/loveindy">LoveIndy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/live-video">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/newscasts">RTV6 Live Newscasts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/video/indy-this-week/re-watch-episodes-of-indianapolis-this-week">Indianapolis This Week</a></li>
			    				    				<li class="third-level__li"><a href="https://www.youtube.com/user/wrtv6">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/abc-live-video">ABC Live Video</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/entertainment/crosswords">Crosswords</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/entertainment/comics">Comics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/best-of">Best Of</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/stem">STEM</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/indyhomeexpert">Indy Home Expert</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/spotlight">Spotlight</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.theindychannel.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/about-us/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/newsletters">Newsletters</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.theindychannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























        




































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 46202 -->
<!-- $test_field -->

    
<!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip -->
<!-- ddlWeatherZipVal : $ddlWeatherZipVal -->


    
    
        
      
                        
    
      

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@14e3656d [Document: name http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 69 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/cloudy.png"><span class="js-masthead-current-temp" data-temperature="69">69</span>
               <p>Cloudy</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 67&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 67&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 67&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   































































































		    	        
	        
                                 	        	            
		<div class="module module--dashboard--traffic">
	    <a class="inner" href="/traffic" target="_top">
	        <div class="text--secondary">Traffic</div>
	        <div class="text--primary">current alerts</div>
	        <div class="dashboard__text--primary">2</div>
	        <div class="link">More Traffic</div>
	    </a>
	</div>
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   





































































































	                                    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                    	                	            	        	    	 

        
		 
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
         alerts--closings-only  ">

		<div class="container">

				
				
				<div class="module__body">
					
					
										<div class="counts  ">

						
													
                                 							<a href="/weather/closings" target="_top" class="weather--closings">
								<div class="count js-counts">1</div> <div class="counts__type">Closings & Delays</div>
							</a>
											</div>	

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   































































































		     <!-- Size: 1 -->
	            	            
                                 	            	
			<div class="module module--dashboard--closings">
		    <a class="inner" href="/weather/closings" target="_top">
		        <div class="text--secondary">Closings</div>
		        <div class="text--primary">and current delays</div>
		        <div class="dashboard__text--primary js-counts">1</div>
		        <div class="link">More Closings</div>
		    </a>
		</div> 
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "kw=delphi;", "siteType" : "tv", "primaryCategory" : "17521", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/carroll_county/detail", "renderOn" : "[DESKTOP]", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "kw=delphi;", "siteType" : "tv", "primaryCategory" : "17521", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/carroll_county/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "kw=delphi;", "siteType" : "tv", "primaryCategory" : "17521", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/carroll_county/detail", "renderOn" : "[MOBILE]", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_XM0T2Fi0tOZj_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_XM0T2Fi0tOZj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        









































































<!-- layoutPlid: 282894785 -->
<!-- layout: {uuid=fcdac0ad-b887-4336-897f-719f1008abfb, plid=282894785, groupId=10959, companyId=10155, createDate=null, modifiedDate=Wed Jun 07 14:47:07 GMT 2017, privateLayout=false, layoutId=381, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">TheIndyChannel.com Indianapolis, IN</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1461614117738
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1496846826080
last-import-user-name=Alyssa Smith
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=61963876-f341-4018-9008-7f187953ca80
default-asset-publisher-portlet-id=101_INSTANCE_XM0T2Fi0tOZj
sitemap-changefreq=daily
column-31=101_INSTANCE_XM0T2Fi0tOZj,56_INSTANCE_UPLzpxULMx1d,56_INSTANCE_kw8khOKNrBs3,56_INSTANCE_VnUpwbsP7HgP,
column-51=56_INSTANCE_16Srxaw1qhZm,56_INSTANCE_TMkvABDP4cu2,
column-42=56_INSTANCE_0OFtSFAvDQCV,
column-41=56_INSTANCE_9HqWeMhVnMfw,56_INSTANCE_RzMe7ZIR5KfK,56_INSTANCE_rfPhXxUIuR3G,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=15, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=14, layoutPrototypeUuid=ad2554a7-9189-472c-914c-b56803a053c1, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
        


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/wrtv/refresh-article/241323215/2273340416/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Carroll County">

        <header class="header">

                        
            <h1 class="headline">PHOTO: Police release sketch of Delphi suspect</h1>

            
            
    
    
    <div class="story__meta">

                

                                <address class="byline">
  
  
 
  
  
    
    
  
 
  
            
    
   
  
 
  
  
    
    
  
 
  
            
     
  <a href="mailto:paris.lewbel@wrtv.com">Paris Lewbel</a>, <a href="mailto:matthew.mckinney@wrtv.com">Matt McKinney</a>
 </address>
            
    
            
                <div class="posted" datetime="2017-07-17T11:04:37-0400">11:04 AM, Jul 17, 2017</div>
    
        <!-- 1500303877703 -->
    <!-- 1502730278740 -->
                
        
    
    
    
          
            
    

                <div class="updated" datetime="2017-08-14T13:04:38-0400">1:04 PM, Aug 14, 2017</div>
            

        

                
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@69354147 -->
<!-- colorSchemeClass : wrtv -->
<!-- colorSchemeClass : wrtv -->
<!-- schemeVideoAutoplay : wrtv.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                        
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
                        

    
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="89.582664" 
data-extVideoId="6c6af10ad3774116ab336e2fd0e62152~|~596d3bdaf5bcb1047577e3ec"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="http%3A%2F%2Fmedia.theindychannel.com%2Fvideo%2F2017%2F07%2F17%2FPolice%20release%20sketch%20of%20Delphi%20suspect_20170717223701_62967458_ver1.0.mp4"
                        data-vidposterurl="http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_640_480.jpg"
                        data-vidtitle="Police release sketch of Delphi suspect"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div> 
                            <figcaption class="media__caption">

                                            <p class="caption">There's been a break in the killings of two girls in Delphi. Investigators with the Indiana State Police released a composite sketch Monday of the suspect believed to be involved murders of Abby Williams and Liberty German back in February.</p>
                    
                    
                                    </figcaption>
                    </figure>
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://media.theindychannel.com/photo/2017/07/17/poster_8f6c947ec03147ba964eeea70ce3f037_62956377_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="http://media.theindychannel.com/photo/2017/07/17/poster_8f6c947ec03147ba964eeea70ce3f037_62956377_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="137.0" 
data-extVideoId="3cf5180d1ebe4711855787d50af8ad05~|~596d1a93a776f3260555bad8"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="http%3A%2F%2Fmedia.theindychannel.com%2Fvideo%2F2017%2F07%2F17%2FDelphi%20murders%20timeline_20170717201500_62956381_ver1.0.mp4"
                        data-vidposterurl="http://media.theindychannel.com/photo/2017/07/17/poster_8f6c947ec03147ba964eeea70ce3f037_62956377_ver1.0_640_480.jpg"
                        data-vidtitle="Delphi murders timeline - updated with suspect sketch"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div> 
                            <figcaption class="media__caption">

                                            <p class="caption"> Abby Williams and Liberty German disappeared while walking on the Monon High Bridge in Delphi on February 13. Their bodies were found the next day.&nbsp; </p>
                    
                    
                                    </figcaption>
                    </figure>
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://media.theindychannel.com/photo/2017/07/17/poster_ad9af0b4c9a9402281c3e6403f4b2ee5_62952234_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="http://media.theindychannel.com/photo/2017/07/17/poster_ad9af0b4c9a9402281c3e6403f4b2ee5_62952234_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="166.66145" 
data-extVideoId="2d6e5136eacd4fb5bef99ee45a6e4060~|~596cf9f8f5bcb1047577e325"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="http%3A%2F%2Fmedia.theindychannel.com%2Fvideo%2F2017%2F07%2F17%2FPHOTO-%20Police%20release%20sketch%20of%20Delphi%20suspect_20170717175700_62952235_ver1.0.mp4"
                        data-vidposterurl="http://media.theindychannel.com/photo/2017/07/17/poster_ad9af0b4c9a9402281c3e6403f4b2ee5_62952234_ver1.0_640_480.jpg"
                        data-vidtitle="PHOTO- Police release sketch of Delphi suspect"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div> 
                            <figcaption class="media__caption">

                                            <p class="caption">There's been a break in the killings of two girls in Delphi. Investigators with the Indiana State Police released a composite sketch Monday of the suspect believed to be involved murders of Abby Williams and Liberty German back in February.</p>
                    
                    
                                    </figcaption>
                    </figure>
    
                                                                                                                        
            <figure class="block">
                    <img class="image" src="http://media.theindychannel.com/photo/2017/07/17/Delphi_Suspect2_900x675_1500304804207_62944660_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_320_240.jpg -->

        <figure class="block has-video  js-is-active">
            <div class="media__container--16x9">
                <img class="media" src="http://media.theindychannel.com/photo/2017/07/17/poster_ffde19ff8517494999f3c5c8dcee784a_62967456_ver1.0_320_240.jpg" />
            </div>
        </figure>
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://media.theindychannel.com/photo/2017/07/17/poster_8f6c947ec03147ba964eeea70ce3f037_62956377_ver1.0_320_240.jpg -->

        <figure class="block has-video  ">
            <div class="media__container--16x9">
                <img class="media" src="http://media.theindychannel.com/photo/2017/07/17/poster_8f6c947ec03147ba964eeea70ce3f037_62956377_ver1.0_320_240.jpg" />
            </div>
        </figure>
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: http://media.theindychannel.com/photo/2017/07/17/poster_ad9af0b4c9a9402281c3e6403f4b2ee5_62952234_ver1.0_320_240.jpg -->

        <figure class="block has-video  ">
            <div class="media__container--16x9">
                <img class="media" src="http://media.theindychannel.com/photo/2017/07/17/poster_ad9af0b4c9a9402281c3e6403f4b2ee5_62952234_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://media.theindychannel.com/photo/2017/07/17/Delphi_Suspect2_900x675_1500304804207_62944660_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                
            
                
                        
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "kw=delphi;", "Call_Letters" : "wrtv", "Position" : "", "Zone" : "news/local_news/carroll_county/detail", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                    
                        
            <div class="layout__container">
                <!-- TheGroupID: 10959 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2273340416 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Weather,Brand Spotlight,Sponsor Generated Content -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@3e56a80d -->
                
            
        
            
        
            
        
            
        
        
    
                  


    


            
  
    <div class="story__content" data-internal-keywords="indiana local news, indianapolis local news">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>DELPHI, Ind. -- There&#39;s been a break in the killings of two girls in Delphi. Investigators with the Indiana State Police released a composite sketch Monday of the suspect believed to be involved murders of Abby Williams and Liberty German back in February.&nbsp;</p><p>The composite sketch was created after state police received new information, sources tell Call 6 Investigates.&nbsp;</p><p>The suspect is described as a white man between 5-foot-6 and 5-foot-10, weighing 180-220 pounds, with reddish brown hair, and unknown eye color. The hat the man is wearing in the sketch may not be accurate.</p><p>&quot;We feel this is very important because it actually gives a better view of the person shown [in the previous photos].&quot; Indiana State Police Sgt. Kim Riley said. &quot;It gives you a little more facial features. It gives you a little more information on what you&#39;re looking at, who the suspect might be. ... We feel that it is the same person.&quot;</p><p><img src="http://media.theindychannel.com/photo/2017/07/17/Delphi_Suspect2_900x675_1500304804207_62944660_ver1.0_640_480.jpg" /></p><p>Riley said investigators are still getting 5-10 tips per day.&nbsp;</p><p>&quot;This case is not dried up,&quot; Riley said. &quot;It&#39;s not a cold case. This case is still very active.&quot;</p><p>State police believe this new sketch may help identify a man who appeared in two previously released photos that were taken on the Monon High Bridge in Delphi, Indiana on February 13 when Abby and Libby disappeared.</p><p>Their bodies were found the next day.</p><p><strong>PREVIOUS |</strong> <a href="http://www.theindychannel.com/news/crime/delphi-murders-five-months-and-still-no-arrests-in-the-murders-of-libby-abby">Delphi Murders: Five months and still no arrests in the murders of Libby &amp; Abby</a></p><p>Mike Patty, Libby&#39;s grandfather, said, &quot;Please spread the information,&quot; when he heard about the sketch being released.</p><p><strong>RELATED |</strong> <a href="http://www.theindychannel.com/news/crime/investigators-working-on-delphi-case-today-is-teh-day">Investigators working on Delphi case: Today is the day</a></p><p>In addition to the sketch and photos of the suspect, police had previously released audio which was taken by Liberty on her cell phone. You can hear a man&#39;s voice saying &quot;down the hill&quot; during what police call &quot;criminal activity.&quot; You can listen to that recording below.</p>
<div class="scrippsVideoEmbed" data-json="title:Down%20the%20hill%20audio%20released%20of%20possible%20Delphi%20suspect,vid:58b711298dd15d26e388b826">
	<div class="scrippsVideoEmbed" data-json="title:Delphi%20Indiana%3A%20New%20audio%20could%20help%20solve%20Delphi%20killings,vid:58b711288dd15d26e388b824">
		&nbsp;</div>
</div>
<p>Investigators have received over 18,000 tips and interviewed over 1,000 potential suspects. More than 20 people have been arrested on unrelated charges because of the case, but so far no one has been charged with Libby and Abby&#39;s murders.</p><p><strong>DELPHI DAUGHTERS |</strong>&nbsp;<a href="http://www.theindychannel.com/longform/delphi-daughters-the-untold-story-of-abby-libby" sl-processed="1">The Untold Stories of Who Abby &amp; Libby Were</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/longform/delphi-the-investigation" sl-processed="1">Delphi investigation: The latest on finding the killer</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/longform/timeline-the-disappearance-and-murders-of-abigail-williams-and-liberty-german" sl-processed="1">TIMELINE: The disappearance and murders of Abby &amp; Libby</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/longform/delphi-daughters-a-360-tour-of-the-monon-high-bridge" sl-processed="1">360 VIDEO: A tour of the&nbsp;Monon&nbsp;High Bridge Trail</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/longform/delphi-daughters-coping-with-tragedy-loss" sl-processed="1">Delphi Daughters: Families tell their story for the first time</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/news/local-news/crime/delphi-girls-murdered-what-is-the-evidence" sl-processed="1">Delphi girls murdered: What is the evidence?</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/news/local-news/delphi-daughters-take-1-minute-for-justice" sl-processed="1">Take 1 minute for justice for Abby &amp; Libby</a></p><p>The reward for information leading to the arrest of their killer has grown to over $230,000 since February.</p><p>Indiana State Police ask anyone who recognizes the man from the sketch, photos, or the voice, to call the tip line at (844) 459-5786 or 1-800-225-5324 (800-Call-FBI). Tips can also be emailed to Abbyandlibbytip@cacoshrf.com. Information can be reported anonymously.</p><p><strong>WATCH ALL OF MONDAY&#39;S PRESS CONFERENCE BELOW:</strong></p><p style="box-sizing: border-box; margin: 0px 0px 10px; padding: 0px; border: 0px; font-weight: normal; font-style: normal; font-size: 12px; font-family: Arial, Verdana, sans-serif; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-style: initial; text-decoration-color: initial; color: rgb(34, 34, 34);"><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWRTV6%2Fvideos%2F10154998621629092%2F&amp;show_text=0&amp;width=560" style="border:none;overflow:hidden" width="560"></iframe></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : true -->
<!-- shouldPaginate : true -->
                    <script>if(ScrippsGlobal.initPagination)ScrippsGlobal.initPagination(null, null)</script>

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kw8khOKNrBs3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kw8khOKNrBs3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1924693273_1.0">
        





    














































   
























        







































































    
    





















	  
  







			
    	



    
  <article id="m1924693273" class="module module--flex 
			flex--card
	
	
	
	
	
	
 
            
        
        
    
         show-desktop show-tablet show-phone
         "    >
    <div class="inner">

                                  <header class="
		
	header--dark

">More Crime Stories</header>
    
      <div class="module__body">
        <div class="inner">

                      
	
	<div class="blocks">
		<section class="is-active">
							
	
	
					
    
    
        

    
      
                                      

                        
 
       
     
     
     
     
     
   
                   



                                                                                                                                                        
    
    	
	
	
                    
	
	
		
							
  

      
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
					
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--carroll-county
    has-video  template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/carroll-county/delphi-community-continues-to-rally-around-slain-girls-families-six-months-later" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Delphi continues to raise money for slain girls" src="" data-src="http://media.theindychannel.com/photo/2017/08/14/abby-libby-tournament_1502765681185_64203729_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Delphi continues to raise money for slain girls" src="http://media.theindychannel.com/photo/2017/08/14/abby-libby-tournament_1502765681185_64203729_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">
		
				<h2 class="headline">Delphi continues to raise money for slain girls</h2>
				
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
									
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-nth-child-2 su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/isp-supt-carter-reports-of-new-delphi-information-simply-not-accurate" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="ISP: Reports of new Delphi info 'not accurate'" src="" data-src="http://media.theindychannel.com/photo/2017/04/27/delphigirls1_1493316373940_58926458_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="ISP: Reports of new Delphi info 'not accurate'" src="http://media.theindychannel.com/photo/2017/04/27/delphigirls1_1493316373940_58926458_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">
		
				<h2 class="headline">ISP: Reports of new Delphi info 'not accurate'</h2>
				
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
    has-video  su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/sheriff-ending-arrestee-transport-and-hospital-security-services-to-local-police-next-month" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Sheriff ending services to local police" src="" data-src="http://media.theindychannel.com/photo/2014/12/12/marion_county_jail_1418421071514_10959492_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Sheriff ending services to local police" src="http://media.theindychannel.com/photo/2014/12/12/marion_county_jail_1418421071514_10959492_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">
		
				<h2 class="headline">Sheriff ending services to local police</h2>
				
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/pc-amateur-sting-to-catch-phone-thieves-led-to-officer-being-run-over-in-methodist-parking-lot" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="PC: Phone thieves in car that hit officer" src="" data-src="http://media.theindychannel.com/photo/2017/08/14/brandon-hayworth-christopher-johnson_1502746424165_64185195_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="PC: Phone thieves in car that hit officer" src="http://media.theindychannel.com/photo/2017/08/14/brandon-hayworth-christopher-johnson_1502746424165_64185195_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">
		
				<h2 class="headline">PC: Phone thieves in car that hit officer</h2>
				
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/ben-davis-hs-student-rondell-allen-in-good-spirits-after-shooting" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Rondell Allen 'in good spirits' after shooting" src="" data-src="http://media.theindychannel.com/photo/2017/07/31/rondell-allen_1501532655388_63594717_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Rondell Allen 'in good spirits' after shooting" src="http://media.theindychannel.com/photo/2017/07/31/rondell-allen_1501532655388_63594717_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">
		
				<h2 class="headline">Rondell Allen 'in good spirits' after shooting</h2>
				
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/suspected-drunken-driver-crashes-into-impd-officer" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Suspected drunken driver crashes into officer" src="" data-src="http://media.theindychannel.com/photo/2017/08/14/Officer_Crash _OP_4_CP__1502705330878_64155706_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Suspected drunken driver crashes into officer" src="http://media.theindychannel.com/photo/2017/08/14/Officer_Crash _OP_4_CP__1502705330878_64155706_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">
		
				<h2 class="headline">Suspected drunken driver crashes into officer</h2>
				
			</div>


      </a>
      </article>


        
    

					</section>
	</div>

	

          
        </div>
      </div>

      
                 <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VnUpwbsP7HgP_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VnUpwbsP7HgP"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1960766310_1.1">
        





    














































   
























        







































  
      
      
    


<div id="m1960766310" 
	class="OUTBRAIN " data-src="http://www.theindychannel.com/news/local-news/carroll-county/photo-police-release-sketch-of-delphi-suspect" data-widget-id="AR_5" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1960766310', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9HqWeMhVnMfw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9HqWeMhVnMfw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_ABOVE_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "kw=delphi;", "siteType" : "tv", "primaryCategory" : "17521", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/carroll_county/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RzMe7ZIR5KfK_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RzMe7ZIR5KfK"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























        







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="http://www.theindychannel.com/news/local-news/carroll-county/photo-police-release-sketch-of-delphi-suspect" data-widget-id="SB_1" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_rfPhXxUIuR3G_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_rfPhXxUIuR3G"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_M-NEWSY-STORY-LEVEL_1.0">
        



    
  <article id="mM-NEWSY-STORY-LEVEL" class="module module--  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


            


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "true"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0OFtSFAvDQCV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0OFtSFAvDQCV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "kw=delphi;", "siteType" : "tv", "primaryCategory" : "17521", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/carroll_county/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_16Srxaw1qhZm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_16Srxaw1qhZm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1960770328_1.1">
        





    














































   
























        







































  
      
      
    


<div id="m1960770328" 
	class="OUTBRAIN " data-src="http://www.theindychannel.com/news/local-news/carroll-county/photo-police-release-sketch-of-delphi-suspect" data-widget-id="AR_6" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1960770328', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TMkvABDP4cu2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TMkvABDP4cu2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2142235498_1.3">
        



		
		
	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
	
			
	
	
	
						
			
	
	
	        		

			
		
		
																
	
	
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "[]", "lazyLoad" : "", "contentType" : "story", "ajaxUrl" : "/web/wrtv/refresh-article/241323215/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "kw=delphi;", "siteType" : "tv", "primaryCategory" : "17521", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/carroll_county/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "photo-police-release-sketch-of-delphi-suspect", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="container"><a class="footer--logo" href="/"><img class="media" src="http://media.theindychannel.com/image/rtv6_144x144.jpg" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/news/local">Local News</a><a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/life">Life</a> <a href="/marketplace">Marketplace</a><a href="http://support.theindychannel.com/support/home">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			<a href="http://support.theindychannel.com/support/home">RTV6</a></header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/advertise">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/news-team">Staff</a></li><!--li><a href="/about-us/">Seen on RTV6</a></li--><li><a href="/hot-button" target="_blank">Hot Button</a></li><li><a href="/entertainment/tv-listings">TV Listings</a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://events.theindychannel.com">Community Calendar</a></li><li><a href="http://ureport.theindychannel.com/">uReport</a></li><li><a href="/news/call6">Call 6</a></li><li><a href="/good-news">Good News</a></li><li><a href="/life/jefferson-awards">Jefferson Awards</a></li><li><a href="/contests">Contests</a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.theindychannel.com/image/rtv6_144x144.jpg" width="50" /></div><div class="side__body"><div class="title">RTV6</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPad</a> <a href="http://www.amazon.com/dp/B008AL53US/">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wrtv&amp;hl=en">Android</a> <a href="http://apps.microsoft.com/windows/en-us/app/rtv6-indianapolis/5c171efa-9585-4489-b660-ac53eee157f9">Windows</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.theindychannel.com/image/storm_shield_app_icon.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="http://ad.apps.fm/qS_9SkTizOgCxwzvdCe7P6914wHrDm-B2krNaaQ_1TMmKD5jlDvLF02Eh354pNcqbYP_R2KK8oVZOUTiAMmoWIIkD3umKQRc3E5GioqOKZXPopwVk3oVTTTi92F7xJYW">iPhone</a><a href="http://ad.apps.fm/TI3A10aSqOHlVhReIr5YVV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfd6tPJqQPBDDn1HzX6IT7BfXcwGRN_GiE6coA78nc9arfByJ82X755Gxt3MbC6K5SrJiVS11kH25ysbGE0EjeYAeLFOgZkF327QxEUCVMPew">Android</a></div></div></div></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="links link-list--inline"></div><div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/wrtv6"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/rtv6"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/rtv6/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://instagram.com/rtv6"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/wrtv6"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.theindychannel.com/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stations</header>
		<div class="links link-list--inline"></div><div class="link-list link-list--stacked"><div><a href="http://www.laff.com" target="_blank"><img alt="" height="53" src="http://media.theindychannel.com/image/laff_logo.jpg" width="91" /></a></div></div></section>
	</div>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2014</span> The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/about/privacy-policy">Privacy Policy</a> <a href="/about/terms-of-use">Terms of Use</a> <a href="http://media.theindychannel.com/docs/201617EEOReport.pdf" target="_blank">EEO</a> <a href="/about-us/contact-us" target="_blank">FCC Public File</a></div></section>
	</section>
	</div></footer>
<p></p><script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot-uhv2.js?v=20170502-140940.2.1.24"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.theindychannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

