
<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000016c-d443-d9ee-a3ed-fc53a6120000/styleguide/All.min.e7045361210aef3a13a71640b8ae281d.gz.css"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Body of missing 10-year-old girl found in plastic bag in shed, stepmother arrested for murder, strangulation</title><meta name="description" content="The body of a missing 10-year-old girl has been recovered inside a shed behind her home, according to Indiana State Police."><meta name="keywords" content="Skylea Rayne Carmack,girl missing from Grant County,body recovered,Skylea,girl missing,missing girl"><link rel="canonical" href="https://www.theindychannel.com/news/local-news/crime/body-of-missing-10-year-old-girl-found-in-shed-behind-home"><meta name="brightspot.contentId" content="0000016c-fc35-d9ee-a3ed-fc35dba80000">
    <meta property="og:title" content="Body of missing 10-year-old girl found in plastic bag in shed">

    <meta property="og:url" content="https://www.theindychannel.com/news/local-news/crime/body-of-missing-10-year-old-girl-found-in-shed-behind-home">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/edc2ded/2147483647/strip/true/crop/1081x568+0+68/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F1d%2F2c%2Ff7377a4d430088f1b8d169bf5ff5%2Fskylea-rayn-carmack.JPG">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/edc2ded/2147483647/strip/true/crop/1081x568+0+68/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F1d%2F2c%2Ff7377a4d430088f1b8d169bf5ff5%2Fskylea-rayn-carmack.JPG">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/edc2ded/2147483647/strip/true/crop/1081x568+0+68/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F1d%2F2c%2Ff7377a4d430088f1b8d169bf5ff5%2Fskylea-rayn-carmack.JPG">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="Skylea Rayn Carmack.JPG">
    

    <meta property="og:description" content="The body of a missing 10-year-old girl has been recovered inside a shed behind her home, according to Indiana State Police. ">

    <meta property="og:site_name" content="WRTV">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.theindychannel.com/katie-cox">

    <meta property="article:published_time" content="2019-09-04T13:25:52.941">

    <meta property="article:modified_time" content="2019-09-04T17:13:00.179">

    <meta property="article:section" content="Crime">

    <meta property="article:tag" content="Local News">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="Crime">

    <meta property="article:tag" content="Instagram">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:description" content="The body of a missing 10-year-old girl has been recovered inside a shed behind her home, according to Indiana State Police. "/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/edc2ded/2147483647/strip/true/crop/1081x568+0+68/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F1d%2F2c%2Ff7377a4d430088f1b8d169bf5ff5%2Fskylea-rayn-carmack.JPG"/>
    
    <meta name="twitter:image:alt" content="Skylea Rayn Carmack.JPG"/>
    
    <meta name="twitter:site" content="@rtv6"/>
    
    <meta name="twitter:title" content="Body of missing 10-year-old girl found in plastic bag in shed"/>
    
    <meta property="fb:app_id" content="1575767939378722">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.theindychannel.com/news/local-news/crime/body-of-missing-10-year-old-girl-found-in-shed-behind-home?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wrtv';

window.jsTags = 'Local News,Homepage Showcase,Crime,Instagram';
window.jsPublishDate = '2019-09-04T09:25:52.941-0400';
window.jsUpdateDate = '2019-09-04T13:13:00.179-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Katie Cox';
window.jsHasVideo = 'false';
window.jsSection = "Crime";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'body-of-missing-10-year-old-girl-found-in-shed-behind-home';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-6TGJ');
</script>
<meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" />
<meta property="og:description" content="The body of a missing 10-year-old girl has been recovered inside a shed behind her home, according to Indiana State Police. "><meta property="description" content="The body of a missing 10-year-old girl has been recovered inside a shed behind her home, according to Indiana State Police. ">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.theindychannel.com".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.theindychannel.com".replace("/",""); 
_sf_async_config.sections = "Crime";

if (!window._story_authors) {
  window._story_authors = "Katie Cox";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>

<!-- <script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script> -->
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body:not(.no-adhesion)",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "respectSelfWidth:true",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/0000016c-d443-d9ee-a3ed-fc53a6120000/styleguide/All.min.a6bd412a7eacda5a715ff321ca7cab26.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "true";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-1872-d054-a7e7-b9fb0bd20002";/**

**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-6TGJ";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "54693";/**

**/window.ddls["google_sv"] =  "h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "TheIndyChannel";/**

**/window.ddls["site_latitude"] =  "39.785013";/**

**/window.ddls["site_longitude"] =  "-86.15828";/**

**/window.ddls["scheduler-app-id"] =  "com.theindychannel";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**

**/window.ddls["enableMoatPrebidder"] =  "true";/**

**/window.ddls["enableConsumablePrebidder"] =  "true";/**
}
               **/</script>
              <script>
                window.callLetters = "wrtv";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '1575767939378722',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
</head>
          <body class="Page-body ArticlePage-body">


            <div class="nav-overlay"></div>

            <div id="desktop-notifications" class="hidden">
              <img src="https://assets.scrippsdigital.com/cms/images/color_schemes/wrtv/square--144.png">
              <p>Would you like to receive local news notifications on your desktop?</p>
              <button id="register">Yes please</button>
              <button id="no-register">Not now</button>
            </div>


            
  
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">

      <div id="scroll-follow">

        <div class="scroll-left">
          
            <div class="open-drawer">
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/207b446/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Ffa%2F78%2F400a2e4a4803a55bf0cced327c2a%2Fwrtv-geographic-locator-600x200.png" alt="RTV6 - Indianapolis, Indiana " width="400" height="133"/>
        </a>
    

</div>
          
        </div>

        <div class="live-counts">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
      </div>

      <div class="live-counts">
          <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
          <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
      </div>

      <div class="header-box">

        <div class="header-top">
          
            <div class="open-drawer header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.theindychannel.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/207b446/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Ffa%2F78%2F400a2e4a4803a55bf0cced327c2a%2Fwrtv-geographic-locator-600x200.png" alt="RTV6 - Indianapolis, Indiana " width="400" height="133"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/videos">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>
          </div>

          <div class="header-right-mobile" style="display:none;">
            <div class="header-mobile-button">
              <a id="live" class="is-live mobile hidden" href="/live">Live</a>
              <a class="is-upcoming hidden" href="/videos">Watch</a>
              <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
          </div>

          </div>


          
            
          


          


            <div class="Header-navigation siteNavigation Page-navigation">
              <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                  <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

                  <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>

                    <div class="alert-count m">
                      <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                  </div>

                  <div class="mobileSearch" style="display: none;">
                  
                        
                          <form class="Header-search Page-search" action="https://www.theindychannel.com/search" novalidate="" autocomplete="off">

                            <div class="search-box">
                              
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                              
                              
                                  <button type="submit" class="Header-searchButton">Go</button>
                              
                            </div>
                          </form>
                        
                    
                  </div>

                  <a class="show-subnav button-section-expand"><span class="icon"></span></a>


                  
                    
    
        



        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/70-years">70 Years Together</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/interactive-radar">Interactive Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/7-day-forecast">7-Day Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/forecast/todays-forecast">Today&#x27;s Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/school-closings-delays">School Closings &amp; Delays</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/alerts">Weather Alerts</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/traffic">Traffic</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/traffic">Traffic</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/traffic/gas-prices">Gas Prices</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news">Local </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/call-6-investigators">Call 6 </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hiring-hoosiers">Hiring Hoosiers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/u-s-world">U.S./World</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/crime">Crime</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/good-news">Good News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/decodedc/politics">Politics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hot-button">Hot Button</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/photos">Photos</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/conquering-addiction">Conquering Addiction </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/health">Your Health Matters</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/hiring-hoosiers">Hiring Hoosiers</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hiring-hoosiers/job-board">Job Board</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hiring-hoosiers/jobs-of-the-week">Jobs of the Week</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/hiring-hoosiers-career-resources">Career Resources</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hiring-hoosiers/hiring-hoosiers-report">Hiring Hoosiers Report</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/hiring-hoosiers-newsletter">Hiring Hoosiers Newsletter</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/local-news">Where You Live</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/marion-county">Marion County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/hamilton-county">Hamilton County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/johnson-county">Johnson County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/boone-county">Boone County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/hancock-county">Hancock County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/madison-county">Madison County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/hendricks-county">Hendricks County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/monroe-county">Monroe County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/morgan-county">Morgan County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/delaware-county">Delaware County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/bartholomew-county">Bartholomew County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/shelby-county">Shelby County</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/colts">Colts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/pacers">Pacers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/indianapolis-500">Indianapolis 500</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/college">College</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/high-school">High School</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/money">Money</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/holiday/black-friday">Black Friday</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/money/dont-waste-your-money">Don&#x27;t Waste Your Money</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/circulars">ShopSmart</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/money/recalls">Recalls</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/lifestyle">Life</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/multiplying-good">Multiplying Good</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/home-tour">Home Tour</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/loveindy">LoveIndy</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/history">History</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/food">Food</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/best-of">Best Of</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/tv-listings">TV Listings</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/sudoku">Sudoku</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/crosswords">Crosswords</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/comics">Comics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.thelisttv.com/" target="_blank">The List</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.picklerandben.com/" target="_blank">Pickler and Ben Show</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/marketplace">Marketplace</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/indy-encore">Indy Encore</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/stem">STEM</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/contests">Contests</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/indy-home-expert">Indy Home Expert</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/education">Education Expo</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/telethon">Telethon</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/spotlight">Spotlight</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://reviews.theindychannel.com/">Buying Guide</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/video">Videos</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/live">Live Video</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.youtube.com/user/wrtv6" target="_blank">YouTube Channel</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/watch-abc-shows">ABC Live Video</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/about/about-wrtv">About WRTV</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/contact-us">Contact Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/news-team">News Team</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/advertise">Advertise With Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/mobile">Mobile</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://support.theindychannel.com/support/home?_ga&#x3D;2.33167033.645926493.1539774147-114775374.1527621328" target="_blank">Support</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/project-safe-schools/school-safety">School Safety</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    

                  

              </nav>
            </div>

          
        </div>

         
            <div class="header-bottom">
             <div class="Header-sectionNavigation">
                

    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="SectionNavigation-items">
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/local-news">Local News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/hiring-hoosiers">Hiring Hoosiers</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/70-years">70 Years Together</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/marketplace/contests">Contests</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </nav>


        
        	<select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
	        	<option class="SectionNavigation-items" value="">Quick links...</option>
	            
		            <option value="https://www.theindychannel.com/news/local-news">Local News</option>
	            
		            <option value="https://www.theindychannel.com/weather">Weather</option>
	            
		            <option value="https://www.theindychannel.com/news/hiring-hoosiers">Hiring Hoosiers</option>
	            
		            <option value="https://www.theindychannel.com/news/70-years">70 Years Together</option>
	            
		            <option value="https://www.theindychannel.com/marketplace/contests">Contests</option>
	            
		    </select>
        



             </div>
             <div class="mobile-alerts hidden">
               <div class="live-counts">
                   <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                   <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
               </div>
             </div>
            </div>
         

      </div>

    </header>

    
      <div class="Header-banner">



</div>
    
  </div>


  <div class="ad-header"></div>


            


            
  <div class="Page-wrap">
      <div class="Page-body ArticlePage-main Page-main">

        

            <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            
                <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.theindychannel.com/news">News</a><a class="Link" href="https://www.theindychannel.com/news/local-news">Local News</a><a class="Link" href="https://www.theindychannel.com/news/local-news/crime">Crime</a></div>
            

            <div class="article-action">
                <div class="Page-body ArticlePage-actions">
                    <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                    <div class="Page-body ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=1575767939378722&display=popup&href=https://www.theindychannel.com/news/local-news/crime/body-of-missing-10-year-old-girl-found-in-shed-behind-home"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.theindychannel.com/news/local-news/crime/body-of-missing-10-year-old-girl-found-in-shed-behind-home&text=Body%20of%20missing%2010-year-old%20girl%20found%20in%20plastic%20bag%20in%20shed"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Body%20of%20missing%2010-year-old%20girl%20found%20in%20plastic%20bag%20in%20shed%0A%0Ahttps%3A%2F%2Fwww.theindychannel.com%2Fnews%2Flocal-news%2Fcrime%2Fbody-of-missing-10-year-old-girl-found-in-shed-behind-home%0A%0AThe%20body%20of%20a%20missing%2010-year-old%20girl%20has%20been%20recovered%20inside%20a%20shed%20behind%20her%20home%2C%20according%20to%20Indiana%20State%20Police.%20">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="Page-body ArticlePage-headline" itemprop="headline">Body of missing 10-year-old girl found in plastic bag in shed, stepmother arrested for murder, strangulation</h1>
    
              
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 9:25 AM, Sep 04, 2019 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2019-09-04 13:13:00-04</span></div>
                  



              
                  <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="Page-body ArticlePage-authorTexts">
                            
                                <div class="Page-body ArticlePage-authorImage" itemprop="image">
                                    <a href="https://www.theindychannel.com/katie-cox">
                                    <img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/72d419d/2147483647/strip/true/crop/2800x2800+0+0/resize/300x300!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd3%2F9d%2F1a3978f94d5b80be125e13d3eab4%2Fcox-katie.jpg" width="300" height="300">
                                    </a>
                                </div>
                            
                              
                                  <div class="Page-body ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                      <a href="https://www.theindychannel.com/katie-cox">Katie Cox</a>
                                          
                                  </div>
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="Page-body ArticlePage-lead">
<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].image.alt" src="https://ewscripps.brightspotcdn.com/dims4/default/d3a4b75/2147483647/strip/true/crop/1081x608+0+48/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F1d%2F2c%2Ff7377a4d430088f1b8d169bf5ff5%2Fskylea-rayn-carmack.JPG" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container caption-closed">
        <div class="copyright"></div>
        <div class="credit">Gas City Police Department</div>
        <div class="caption"></div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Skylea Rayn Carmack.JPG" src="https://ewscripps.brightspotcdn.com/dims4/default/d3a4b75/2147483647/strip/true/crop/1081x608+0+48/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F1d%2F2c%2Ff7377a4d430088f1b8d169bf5ff5%2Fskylea-rayn-carmack.JPG" width="1280" height="720" data-credit="Gas City Police Department"/></div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                

                
                    <div class="Page-body ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>GAS CITY — The body of a missing 10-year-old girl has been recovered inside a shed behind her home, according to Indiana State Police. </p><p>Skylea Rayn Carmack was reported missing Saturday evening. Indiana State Police say their preliminary investigation indicates that Skylea was killed sometime Saturday afternoon or evening. </p><p>Her body was found Wednesday morning around 3 a.m. in a plastic trash bag inside a shed behind her Gas City home. </p>
        <div class="Enhancement">
            
                <div class="Enhancement-item">
    <figure class="Figure" itemscope itemtype="http://schema.org/ImageObject">
        
            
                <div class="Figure-container">
                    <img src="https://ewscripps.brightspotcdn.com/dims4/default/0a75253/2147483647/strip/true/crop/1179x707+0+0/resize/1179x707!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa8%2F5d%2Feb100ac34416810b3063e06c1ccb%2Fskylea-carmack.JPG" alt="Skylea Carmack.JPG" width="1179" height="707"/><div class="Figure-credit" itemprop="author">Gas City Police Department</div></div>
            
        

        
    </figure>

</div>
            
        </div>
    

<p>Skylea's stepmother, Amanda Carmack, 34, has been arrested and charged in her murder. She's currently facing charges of murder, neglect of a dependent resulting in death, domestic battery resulting in death and strangulation. </p>
        <div class="Enhancement">
            
                <div class="Enhancement-item">
    <figure class="Figure" itemscope itemtype="http://schema.org/ImageObject">
        
            
                <img src="https://ewscripps.brightspotcdn.com/dims4/default/94b5096/2147483647/strip/true/crop/800x600+0+0/resize/800x600!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fb1%2Fea%2F721987ae4ea98758c5b78b7b6d36%2Famanda-carmack.jpg" alt="Amanda Carmack.jpg" width="800" height="600"/>
            
        

        
    </figure>

</div>
            
        </div>
    

<p><b>READ |</b> <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.theindychannel.com/news/local-news/search-for-missing-gas-city-girl-continues">Search continues for missing 10-year-old girl</a></span>
            
        </span>
    

</p><p>The preliminary investigation indicates that Skylea died from strangulation but her exact cause of death will be determined by the Grant County Coroner. </p><p>Multiple search crews have been out looking for Skylea since she was first reported missing. Crews had combed areas around Grant and Miami counties and have passed out fliers with Skylea's image on them in the hopes of helping to locate her. </p>
        <div class="Enhancement">
            
                <div class="Enhancement-item">
    <figure class="Figure" itemscope itemtype="http://schema.org/ImageObject">
        
            
                <div class="Figure-container">
                    <img src="https://ewscripps.brightspotcdn.com/dims4/default/0150e4c/2147483647/strip/true/crop/942x703+0+0/resize/942x703!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F11%2F92%2F72c6722941a3963a1052d5666a09%2Fskylea-flier.JPG" alt="Skylea Flier.JPG" width="942" height="703"/><div class="Figure-credit" itemprop="author">Gas City Police Department</div></div>
            
        

        
    </figure>

</div>
            
        </div>
    

<p><b>Watch the full press conference with Indiana State Police below. </b><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWRTV6%2Fvideos%2F665140007301911%2F&amp;show_text=0&amp;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></p></div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2019 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="Page-body ArticlePage-below"><div class="OUTBRAIN" data-src="https://www.theindychannel.com/news/local-news/crime/body-of-missing-10-year-old-girl-found-in-shed-behind-home" data-widget-id="AR_11" data-ob-template="TheIndyChannel"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//s.skimresources.com/js/88890X1542028.skimlinks.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.theindychannel.com/news/hiring-hoosiers?utm_source=website&utm_medium=local-promo-right-rail&" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="HH - Sidebar - 02.jpg" src="https://ewscripps.brightspotcdn.com/dims4/default/03dc66f/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd0%2Fc8%2F1b978b50484d8e78930abd04ef93%2Fhh-sidebar-02.jpg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                  
                    <h3 class="AsidePromo-title">Hiring Hoosiers: Connecting Hoosiers to better jobs, opportunities and training</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/local-news">Local News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/lifestyle">Life</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/marketplace">Marketplace</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.theindychannel.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/eeo">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wrtv" target="_blank">FCC Public Files</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/public-file-contact-us" target="_blank">Public File Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/WRTV6" target="_blank" data-social-service="facebook">WRTV6</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/rtv6/" target="_blank" data-social-service="instagram">rtv6</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/rtv6/" target="_blank" data-social-service="pinterest">rtv6/</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/rtv6" target="_blank" data-social-service="twitter">rtv6</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/wrtv6" target="_blank" data-social-service="youtube">wrtv6</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer">Scripps TV Station Group<br>© 2019 The E.W. Scripps Co </div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



