























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                        
                        
        
    

































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20171109-151058.2.1.47 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/apple-touch-icon.png?v=20171109-151058.2.1.47">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20171109-151058.2.1.47" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20171109-151058.2.1.47" type="image/x-icon">

    <title>Suspect who fired at SWAT officers faces five counts of attempted murder - TheIndyChannel.com Indianapolis, IN</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180103 20:33:40"/><Attribute name="edate" value="1515011620591"/><Attribute name="edateformat" value="20180103 20:33:40"/><Attribute name="sdate" value="1515011620712"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Crime"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Indianapolis"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Suspect who fired at SWAT officers faces five counts of attempted murder"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180103 20:33:40"/><Attribute name="PubDate" value="20180103 20:33:40"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2451628075"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/01/03/Christopher%20Johnson_1515011251080.jpg_75338436_ver1.0_140_105.jpg"/><Attribute name="Title" value="Christopher+Johnson_1515011251080.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2426421231"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2017/12/13/IMPD%20officer%20shot%20while%20serving%20search%20warrant%20_OP_3_CP__1513194331699_74217172_ver1.0_140_105.JPG"/><Attribute name="Title" value="IMPD+officer+shot+while+serving+search+warrant+%283%29_1513194331699.JPG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
                
                                                                                                


        <link href="https://www.theindychannel.com/news/local-news/crime/suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder" rel="canonical" />

                <meta property="og:title" content="Suspect who fired at SWAT officers faces five counts of attempted murder"/><meta property="og:description" content="The man accused of opening fire on an IMPD SWAT team last week was charged Tuesday with five counts of attempted murder. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.theindychannel.com/news/local-news/crime/suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder"/><meta property="og:image"  content="https://mediaassets.theindychannel.com/photo/2017/12/13/IMPD%20officer%20shot%20while%20serving%20search%20warrant%20_OP_3_CP__1513194331699_74217172_ver1.0_140_105.JPG"/><meta property="og:image:width"  content="140"/><meta property="og:image:height"  content="105"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="RTV6"/><meta property="fb:app_id"  content="1575767939378722"/><meta property="article:section"  content="Crime"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-01-03T20:33:40+0000"/><meta property="article:modified_time"  content="2018-01-03T20:33:40+0000"/><meta property="article:expiration_time"  content="2019-12-09T22:20:00+0000"/><meta property="article:publisher"  content="http://www.facebook.com/WRTV6"/>

        
                
        
               
                

        
                <meta name="robots" content="Index, Follow" lang="en-US"/>

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="The man accused of opening fire on an IMPD SWAT team last week was charged Tuesday with five counts of attempted murder. " lang="en-US"/>
            <meta name="keywords" content="attempted murder,christopher johnson,arthur sibley,SWAT,IMPD,shooting,officer-involved,cocaine," lang="en-US"/>
            <meta name="news_keywords" content="attempted murder,christopher johnson,arthur sibley,SWAT,IMPD,shooting,officer-involved,cocaine," lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
        <meta property="fb:app_id" content="1575767939378722"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Jordan Fischer"/>
        <meta name="idio:author" content="Jordan Fischer" />
        
                            <meta name="shortHeadline" content="Suspect charged with officers' attempted murder" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@rtv6">

                <meta name="twitter:app:id:iphone" content="530172614">
        
                <meta name="twitter:app:id:ipad" content="530250039">
            



            <meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" /><meta content="65323249091" property="fb:pages" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->



















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->




   <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.47" media="screen">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.47" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.47" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.47" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.47" media="screen">
	        <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.47" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "282894785"; var jslayoutPlid2 = "282894785"; var jsInternalKeywords = "indiana local news, indianapolis local news"; </script>




        <meta name='category' content='Crime'>
      <meta name='category' content='News'>
      <meta name='category' content='Indianapolis'>
      <meta name='category' content='Local News'>
    


	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    
	    
                			
	        	    
                			
	        	    
                			
	        	    
                			
	        	    

			

        	<meta property="article:published_time" content="2017-12-19T17:20:21-0500" />
		<meta property="article:modified_time" content="2018-01-03T15:33:40-0500" />




  

    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151058.2.1.47"></script>

        
                    

    

                <!-- "BASE_TV_ADS_CONFIG_V2" -->
                    









		
	
	
	
												
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 						
			
			
																					
						
						
								 									
			
			
									
														
			
			
									
														
			
			
									
						
						
								 									
			
			
									
											
			
			
												
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
																									

		
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
		
				

																			
									
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "default", "zone" : "news/local_news/crime/detail", "kw" : "indiana local news,indianapolis local news", "pageType" : "story", "primaryCategory" : "Crime", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder"};
		window.SCRIPPS_AONPAGE_B = [{"s":"994x30,728x90,970x90,970x250,10x1", "p":"above", "d":"desktop", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90", "p":"inview", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"inview", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"10x1", "p":"above", "d":"mobile", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"320x50", "p":"inview", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
    
                



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/local_news/crime/detail", "kw" : "indiana local news,indianapolis local news", "pageType" : "story", "primaryCategory" : "", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250],[10,1] ],d:"DESKTOP"},{p:"above",s:[ [728,90],[10,1] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inview",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inview",s:[ [320,50] ],d:"MOBILE"}];
	</script>

    
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530172614'; var jsiPadAppId = '530250039'; var timeZone='$timezone'; var themeVersion = '20171109-151058.2.1.47'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wrtv";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true});</script>

        <!-- amazonVideoAds : false -->
    

   

    <!-- colorScheme: wrtv -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-uhv2.js?v=20171109-151058.2.1.47"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530250039" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530172614" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="wrtv controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--maroon site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '010318', 'Author': 'Jordan Fischer', 'Editor': 'Jordan Fischer', 'Category': 'Crime', 'SubCat': 'News,Indianapolis,Local News', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-6TGJ""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-6TGJ');</script>
            <!-- End Google Tag Manager --> 
    <!-- Google Surveys -->
        <script type="text/javascript">
    (function() {
      var ARTICLE_URL = window.location.href;
      var CONTENT_ID = 'everything';
      document.write(
        '<scr'+'ipt '+
        'src="//survey.g.doubleclick.net/survey?site=_3zgohkpwi7gdjkbtvlma7mwv2a'+
        '&amp;url='+encodeURIComponent(ARTICLE_URL)+
        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
        '&amp;random='+(new Date).getTime()+
        '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
    </script>



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/full-mini--100.png" />
				</div>
				<div class="brand__text">RTV6</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="https://www.theindychannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="https://www.theindychannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/daily-forecast">7-Day Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/forecast/todays-forecast/today-s-forecast">Today&#039;s Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/school-closings-delays">Closings &amp; Delays</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/traffic">Traffic Map</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/gas-prices">Gas Prices</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/local">Local</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/us-world">U.S./World</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/call6">Call 6</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/good-news">Good News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/delphi">Delphi</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hot-button">Hot Button</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/photos">Photos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/conquering-addiction">Conquering Addiction</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/yourhealthmatters">Your Health Matters</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/whereyoulive" class="second-level__a">Where You Live</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/marion-county">Marion County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hamilton-county">Hamilton County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/johnson-county">Johnson County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/boone-county">Boone County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hancock-county">Hancock County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/madison-county">Madison County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hendricks-county">Hendricks County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/monroe-county">Monroe County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/morgan-county">Morgan County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/delaware-county">Delaware County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/bartholomew-county">Bartholomew County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/shelby-county">Shelby County</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/money" class="second-level__a">Money</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/money/dont-waste-your-money">Don&#039;t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/holiday">Black Friday</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/recalls">Recalls</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/colts">Colts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/pacers">Pacers</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/indy500">Indy 500</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/college">College</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/high-school">High School</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/life" class="second-level__a">Life</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/calendar">Event Calendar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/jeffersonawards">Jefferson Awards</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hometour">Home Tour</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/history">History</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/loveindy">LoveIndy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/best-of">Best Of</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/crosswords">Crosswords</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/comics">Comics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li>
			    				    				<li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/live-video">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/newscasts">RTV6 Live Newscasts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/video/indy-this-week/re-watch-episodes-of-indianapolis-this-week">Indianapolis This Week</a></li>
			    				    				<li class="third-level__li"><a href="https://www.youtube.com/user/wrtv6">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/abc-live-video">ABC Live Video</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/stem">STEM</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/indyhomeexpert">Indy Home Expert</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/telethon">Telethon</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/spotlight">Spotlight</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/about-us/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/newsletters">Newsletters</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.theindychannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























        




































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 46202 -->
<!-- $test_field -->

    
<!-- ddlWeatherZip : wrtv.wx_zip -->
<!-- ddlWeatherZipVal : 46202 -->


    
    
        
    
                        
    
    

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@78f7db3c [Document: name http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 20 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/lightsnow.png"><span class="js-masthead-current-temp" data-temperature="20">20</span>
               <p>Light Snow</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/snow.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 0&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 0&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/clear.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 0&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   































































































		    	        
	        
                                 	        	            
		<div class="module module--dashboard--traffic">
	    <a class="inner" href="/traffic" target="_top">
	        <div class="text--secondary">Traffic</div>
	        <div class="text--primary">current alerts</div>
	        <div class="dashboard__text--primary">4</div>
	        <div class="link">More Traffic</div>
	    </a>
	</div>
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<ul>
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<ul>
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   





































































































	                                    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                    	                	            	        	    	 

        
		 
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
         alerts--closings-only  ">

		<div class="container">

				
				
				<div class="module__body">
					
					
										<div class="counts  ">

						
													
                                 							<a href="/weather/closings" target="_top" class="weather--closings">
								<div class="count js-counts">26</div> <div class="counts__type">Closings & Delays</div>
							</a>
											</div>	

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   































































































		     <!-- Size: 26 -->
	            	            
                                 	            	
			<div class="module module--dashboard--closings">
		    <a class="inner" href="/weather/closings" target="_top">
		        <div class="text--secondary">Closings</div>
		        <div class="text--primary">and current delays</div>
		        <div class="dashboard__text--primary js-counts">26</div>
		        <div class="link">More Closings</div>
		    </a>
		</div> 
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































        
    
	
		
		
			

	<!-- Breaking News & Alerts -->
	<article id="BREAKING_NEWS_ALERTS" class="module module--alerts alerts--breaking 
     
		    " data-toggle-class="is-active">

		<div class="container">

				    	
	    		    	
	    		    		<header class="header">Breaking News</header>
	    	
	    	<div class="module__body">
				<article class="alerts__story__container">
					<div class="alerts__story">

											
			
  

      
               <!-- Falling Back to default image width -->
                            <!-- Falling Back to default image height -->
                    <!-- 640 x 480 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                
    

             
      
                  
      
                       
                                                            
            
                  
 
	
		
	
    	    <div class="side__media">
			<div class="media__container--16x9">
				<img class="media" alt="One person killed in crash on Indy&apos;s north side" src="https://sharing.theindychannel.com/sharewfts/photo/2017/11/19/Breaking%20News%201_1511107692846_72038476_ver1.0_640_480.jpg" />
			</div>
		</div>
		<div class="side__body"><a title="One person killed in crash on Indy&apos;s north side" href="/news/local-news/indianapolis/one-person-killed-in-accident-on-indianapolis-north-side" >One person killed in crash on Indy&apos;s north side</a></div>
	    
					
					</div>


														</article>

											</div>

		</div>

	</article>

    	

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2069037190", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/crime/detail", "renderOn" : "[DESKTOP]", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2069037190", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/crime/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2069037190", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/crime/detail", "renderOn" : "[MOBILE]", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
                  
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_XM0T2Fi0tOZj_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_XM0T2Fi0tOZj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        






































    














































   
























        























































































































<!-- layoutPlid: 282894785 -->
<!-- layout: {uuid=fcdac0ad-b887-4336-897f-719f1008abfb, plid=282894785, groupId=10959, companyId=10155, createDate=null, modifiedDate=Wed Nov 22 19:11:44 GMT 2017, privateLayout=false, layoutId=381, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">TheIndyChannel.com Indianapolis, IN</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1461614117738
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1511377902917
last-import-user-name=Cheryl Long
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=525a51c0-04ec-4f41-8336-c7b4d605aa02
default-asset-publisher-portlet-id=101_INSTANCE_XM0T2Fi0tOZj
sitemap-changefreq=daily
column-31=101_INSTANCE_XM0T2Fi0tOZj,56_INSTANCE_UPLzpxULMx1d,56_INSTANCE_kw8khOKNrBs3,56_INSTANCE_VnUpwbsP7HgP,
column-51=56_INSTANCE_16Srxaw1qhZm,56_INSTANCE_TMkvABDP4cu2,
column-42=56_INSTANCE_0OFtSFAvDQCV,
column-41=56_INSTANCE_9HqWeMhVnMfw,56_INSTANCE_0WUb7Ix61vzN,56_INSTANCE_RzMe7ZIR5KfK,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=15, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=13, layoutPrototypeUuid=ad2554a7-9189-472c-914c-b56803a053c1, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2434688270" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wrtv/refresh-article/241323215/2434688270/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Crime">

        <header class="header">

                        
            <h1 class="headline">Suspect who fired at SWAT officers faces five counts of attempted murder</h1>

            
            

    
    <div class="story__meta">

                

                    
 
  
  
    
    
  
                                             <div class="side__media">
                    <div class="media__container--1x1">
                        <img class="media" src="/image/user_male_portrait?img_id=200217137&t=1514983100850" />
                    </div>
                </div>
                <div class="side__body">
                    
    <address class="byline">

                    <a href="mailto:jordan.fischer@wrtv.com">Jordan Fischer</a>
        
                                                            </address>

                    
    
            
                <div class="posted" datetime="2017-12-19T17:20:21-0500">5:20 PM, Dec 19, 2017</div>
    
        <!-- 1513722021319 -->
    <!-- 1515011620591 -->
        
        
    
    
    
          
                                                            
    

                <div class="updated" datetime="2018-01-03T15:33:40-0500">55 mins ago</div>
            

                </div>
            
        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@4301381c -->
<!-- colorSchemeClass : wrtv -->
<!-- colorSchemeClass : wrtv -->
<!-- schemeVideoAutoplay : wrtv.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="https://mediaassets.theindychannel.com/photo/2018/01/03/Christopher%20Johnson_1515011251080.jpg_75338436_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                                            <p class="caption"> Christopher Johnson, 39 </p>
                    
                                            <div class="author">IMPD</div>
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
            <figure class="block">
                    <img class="image" src="https://mediaassets.theindychannel.com/photo/2017/12/13/IMPD%20officer%20shot%20while%20serving%20search%20warrant%20_OP_3_CP__1513194331699_74217172_ver1.0_640_480.JPG" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/01/03/Christopher%20Johnson_1515011251080.jpg_75338436_ver1.0_320_240.jpg" />
            </div>
        </figure>
            <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.theindychannel.com/photo/2017/12/13/IMPD%20officer%20shot%20while%20serving%20search%20warrant%20_OP_3_CP__1513194331699_74217172_ver1.0_320_240.JPG" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 10959 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2434688270 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Weather,Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@151c63d5 -->
                
            
        
            
        
            
        
            
        
        
    
                  


    


            
  
    <div class="story__content" data-internal-keywords="indiana local news, indianapolis local news">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>INDIANAPOLIS -- The man accused of opening fire on an IMPD SWAT team last week was charged Tuesday with five counts of attempted murder.</p><p>Police arrested 39-year-old Christopher Johnson on Dec. 13 after he allegedly fired at a group of officers making forced entry into his home. One of those officers, Arthur Sibley, was struck in the forearm and taken to the hospital for treatment.</p><p>SWAT officers returned fire on Johnson, striking him multiple times. Johnson was taken to Eskenazi Hospital for treatment and was most recently listed in critical but stable condition.</p><p><strong>MORE</strong> | <a href="https://www.theindychannel.com/news/local-news/crime/impd-officer-shot-suspect-wounded-as-search-warrant-was-being-served-on-indys-southeast-side">IMPD officer shot, suspect wounded as search warrant being served on southeast side</a></p><p>In a probable cause affidavit filed Tuesday, prosecutors accuse Johnson of the attempted murder of Sibley and four other officers. Johnson also faces a charge of unlawful possession of a firearm by a serious violent felon.</p><p>According to police, Johnson was on federal probation at the time for a previous conviction of dealing and possession of cocaine and firearms violations.</p><p>Inside the residence, police said they found heroin, crack cocaine, crystal methamphetamine, marijuana and $4,700 in cash, along with several firearms.</p><p>Police also found surveillance equipment displaying several video feeds of the exterior of the residence.</p><p>As of Tuesday evening, Johnson was still in the hospital.</p><p><strong>MORE FROM THE CRIME BEAT |&nbsp;</strong><a href="http://www.theindychannel.com/news/local-news/crime/map-indy-s-most-dangerous-neighborhoods-2017">MAP: Indy&#39;s most dangerous neighborhoods</a><strong>&nbsp;|&nbsp;</strong><a href="http://www.theindychannel.com/longform/the-night-the-sky-caught-fire-the-untold-stories-of-the-richmond-hill-explosion">The Night the Sky Caught Fire: The Untold Stories of Richmond Hill</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/news/call-6-investigators/convicted-child-molester-says-social-media-is-giving-more-tools-to-predators">Convicted child molester reveals how he selected &amp; groomed his victims</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/news/local-news/crime/pc-teens-killed-man-over-weed-air-jordan-sneakers">Teens killed man over weed and a pair of Air Jordans, police say</a>&nbsp;|&nbsp;<a href="http://www.theindychannel.com/news/crime/map-2017-indianapolis-homicides">MAP: 2017 Indianapolis homicides</a></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : true -->
<!-- shouldPaginate : true -->
                    <script>if(ScrippsGlobal.initPagination)ScrippsGlobal.initPagination(null, null)</script>

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kw8khOKNrBs3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kw8khOKNrBs3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1924693273_1.0">
        





    














































   
























        







































































    
    





















	  
  







			
    	



    
  <article id="m1924693273" class="module module--flex 
			flex--card
	
	
	
	
	
	
 
            
        
        
    
         show-desktop show-tablet show-phone
         "    >
    <div class="inner">

                                  <header class="
		
	header--dark

">More Crime Stories</header>
    
      <div class="module__body">
        <div class="inner">

                      
	
	<div class="blocks">
		<section class="is-active">
							
	
	
					
    
    
        

    
      
                                      

                        
 
       
     
     
     
     
     
   
                   



                                                                                                                                                        
    
    	
	
	
                    
	
	
		
							
  

      
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
					
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/indianapolis-fire-department-conducting-review-of-fatal-flora-fire-investigation" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Review requested of fire that killed 4 sisters" src="" data-src="https://mediaassets.theindychannel.com/photo/2017/11/20/flora%20Girls_1511235948704_72216007_ver1.0_140_105.JPG" class="media" />
		        <noscript>
		            <img alt="Review requested of fire that killed 4 sisters" src="https://mediaassets.theindychannel.com/photo/2017/11/20/flora%20Girls_1511235948704_72216007_ver1.0_140_105.JPG" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Review requested of fire that killed 4 sisters</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-nth-child-2 su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/map-2018-indianapolis-homicides" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="MAP: 2018 Indianapolis Homicides" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/01/03/2018-homicide-map_1515000680069_75331325_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="MAP: 2018 Indianapolis Homicides" src="https://mediaassets.theindychannel.com/photo/2018/01/03/2018-homicide-map_1515000680069_75331325_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">MAP: 2018 Indianapolis Homicides</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/homicide-detectives-called-to-death-investigation-on-north-side" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Victim in Indy's 1st homicide of 2018 identified" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/01/03/Schofield_invest%20_OP_1_CP__1514990064691.JPG_75320952_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Victim in Indy's 1st homicide of 2018 identified" src="https://mediaassets.theindychannel.com/photo/2018/01/03/Schofield_invest%20_OP_1_CP__1514990064691.JPG_75320952_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Victim in Indy's 1st homicide of 2018 identified</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
      su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/second-suspect-19-charged-in-november-murder-of-jared-dowell" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Second suspect, 19, charged in November murder" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/01/02/stefan-mcclendon_1514923353883_75274405_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Second suspect, 19, charged in November murder" src="https://mediaassets.theindychannel.com/photo/2018/01/02/stefan-mcclendon_1514923353883_75274405_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Second suspect, 19, charged in November murder</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
    has-video  su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/indys-deadly-2017-driven-in-part-by-dramatic-increase-in-multiple-homicides" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="2017 saw dramatic increase in multiple homicides" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/01/02/multiple-homicides_1514920088463_75269518_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="2017 saw dramatic increase in multiple homicides" src="https://mediaassets.theindychannel.com/photo/2018/01/02/multiple-homicides_1514920088463_75269518_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">2017 saw dramatic increase in multiple homicides</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
    has-video  su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/indy-city-county-councilor-jeff-miller-objects-to-change-of-venue-in-child-molesting-case" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Jeff Miller objects to change of venue in case" src="" data-src="https://mediaassets.theindychannel.com/photo/2017/12/04/Jeff%20Miller_1512427774512_73506325_ver1.0_140_105.JPG" class="media" />
		        <noscript>
		            <img alt="Jeff Miller objects to change of venue in case" src="https://mediaassets.theindychannel.com/photo/2017/12/04/Jeff%20Miller_1512427774512_73506325_ver1.0_140_105.JPG" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Jeff Miller objects to change of venue in case</h2>
		
			</div>


      </a>
      </article>


        
    

					</section>
	</div>

	

          
        </div>
      </div>

      
                 <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VnUpwbsP7HgP_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VnUpwbsP7HgP"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1960766310_1.1">
        





    














































   
























        







































  
      
      
    


<div id="m1960766310" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/crime/suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder" data-widget-id="AR_5" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1960766310', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9HqWeMhVnMfw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9HqWeMhVnMfw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_ABOVE_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2069037190", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/crime/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0WUb7Ix61vzN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0WUb7Ix61vzN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2373920316_1.3">
        





    














































   
























        











































  
      
      
    





<!-- colorShemeClass = wrtv -->
<!-- siteType = tv -->
<!-- ddlobid: wrtv.outbrain_id -->
<!-- obidVal: TheIndyChannel -->


<!-- obid before check: scrippstv -->
<!-- obid after check: TheIndyChannel -->



<div id="m2373920316"
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/crime/suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder" data-widget-id="SB_3" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2373920316', '[DESKTOP,TABLET,MOBILE]', false, true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RzMe7ZIR5KfK_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RzMe7ZIR5KfK"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























        







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/crime/suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder" data-widget-id="SB_1" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0OFtSFAvDQCV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0OFtSFAvDQCV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2069037190", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/crime/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_16Srxaw1qhZm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_16Srxaw1qhZm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1960770328_1.1">
        





    














































   
























        







































  
      
      
    


<div id="m1960770328" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/crime/suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder" data-widget-id="AR_6" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1960770328', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TMkvABDP4cu2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TMkvABDP4cu2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2142235498_1.3">
        



		
		
	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					

			
	
	
	
						
			
	
	
	        	

			
	
		
																		
	
	
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "[]", "lazyLoad" : "", "contentType" : "story", "articleid" : "SITE_HEAD_TEMPLATE_EMBED", "template" : "SCRIPPS_RESPONSIVE_STORY_AJAX", "ajaxUrl" : "/web/wrtv/refresh-article/241323215/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2069037190", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/crime/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "suspect-who-fired-at-swat-officers-faces-five-counts-of-attempted-murder", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/news/local">Local News</a><a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/life">Life</a> <a href="/marketplace">Marketplace</a><a href="http://support.theindychannel.com/support/home">Support</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header"><a href="http://support.theindychannel.com/support/home">RTV6</a></header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/advertise">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/news-team">Staff</a></li><!--li><a href="/about-us/">Seen on RTV6</a></li--><li><a href="/hot-button" target="_blank">Hot Button</a></li><li><a href="/entertainment/tv-listings">TV Listings</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div>
<div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://events.theindychannel.com">Community Calendar</a></li><li><a href="http://ureport.theindychannel.com/">uReport</a></li><li><a href="/news/call6">Call 6</a></li><li><a href="/good-news">Good News</a></li><li><a href="/life/jefferson-awards">Jefferson Awards</a></li><li><a href="/contests">Contests</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header">Mobile Apps</header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" width="50" /></div>
<div class="side__body"><div class="title">RTV6</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPad</a> <a href="http://www.amazon.com/dp/B008AL53US/">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wrtv&amp;hl=en">Android</a> </div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="http://ad.apps.fm/qS_9SkTizOgCxwzvdCe7P6914wHrDm-B2krNaaQ_1TMmKD5jlDvLF02Eh354pNcqbYP_R2KK8oVZOUTiAMmoWIIkD3umKQRc3E5GioqOKZXPopwVk3oVTTTi92F7xJYW">iPhone</a><a href="http://ad.apps.fm/TI3A10aSqOHlVhReIr5YVV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfd6tPJqQPBDDn1HzX6IT7BfXcwGRN_GiE6coA78nc9arfByJ82X755Gxt3MbC6K5SrJiVS11kH25ysbGE0EjeYAeLFOgZkF327QxEUCVMPew">Android</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/wrtv6"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/rtv6"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/rtv6/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://instagram.com/rtv6"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/wrtv6"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.theindychannel.com/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stations</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><div><a href="http://www.laff.com" target="_blank"><img alt="" height="53" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="91" /></a></div></div></section>
</div>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2014</span> The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/privacy-policy1">Privacy Policy</a> <a href="/terms-of-use1">Terms of Use</a> <a href="http://media.theindychannel.com/docs/201617EEOReport.pdf" target="_blank">EEO</a> <a href="/about-us/contact-us" target="_blank">FCC Public File</a></div></section>
</section>
</div></footer>

<p></p><script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-uhv2.js?v=20171109-151058.2.1.47"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.theindychannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

