























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                                
                
        
    



































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20180910-140143.2.1.18 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/apple-touch-icon.png?v=20180910-140143.2.1.18">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20180910-140143.2.1.18" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20180910-140143.2.1.18" type="image/x-icon">

    <title>Burned dog named &#039;Justice&#039; incites push for harsher animal cruelty penalties - TheIndyChannel.com Indianapolis, IN</title>
    
                                            <meta property="og:image" content="https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181208 03:45:56"/><Attribute name="edate" value="1544240755955"/><Attribute name="edateformat" value="20181208 03:45:55"/><Attribute name="sdate" value="1544240756103"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Indianapolis"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Marion County"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Homepage Showcase"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Burned dog named &#39;Justice&#39; incites push for harsher animal cruelty penalties"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181208 03:45:55"/><Attribute name="PubDate" value="20181208 03:45:56"/><Attribute name="type" value="story"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="3189637083"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_320_240.jpg"/><Attribute name="Title" value="Burned dog named -Justice- incites push for harsher animal cruelty penalties"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="3176175494"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/12/04/Justice%20_OP_20_CP__1543958305237.JPG_104943096_ver1.0_140_105.jpg"/><Attribute name="Title" value="Justice+%2820%29_1543958305237.JPG.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                                                                     
              
                
                
                
                                                                                                                    


        <link href="https://www.theindychannel.com/news/local-news/indianapolis/justice-s-case-incites-push-for-harsher-animal-cruelty-penalties" rel="canonical" />

                <meta property="og:title" content="Burned dog named 'Justice' incites push for harsher animal cruelty penalties"/><meta property="og:description" content="A local woman is on a mission to get harsher penalties for animal cruelty in the state of Indiana. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.theindychannel.com/news/local-news/indianapolis/justice-s-case-incites-push-for-harsher-animal-cruelty-penalties"/><meta property="og:image"  content="https://mediaassets.theindychannel.com/photo/2018/12/04/Justice%20_OP_20_CP__1543958305237.JPG_104943096_ver1.0_900_675.jpg"/><meta property="og:image:width"  content="900"/><meta property="og:image:height"  content="675"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="RTV6"/><meta property="fb:app_id"  content="1575767939378722"/><meta property="article:section"  content="Indianapolis"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-12-08T03:45:56+0000"/><meta property="article:modified_time"  content="2018-12-08T03:45:55+0000"/><meta property="article:expiration_time"  content="2020-11-26T23:35:00+0000"/><meta property="article:publisher"  content="http://www.facebook.com/WRTV6"/>

        
                
        
               
                

        
                <meta name="robots" content="Index, Follow" lang="en-US"/>

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="A local woman is on a mission to get harsher penalties for animal cruelty in the state of Indiana. " lang="en-US"/>
            <meta name="keywords" content="justice, harsher penalties, animal cruelty, animal cruelty push, push for harsher animal cruelty charges, indiana naimal cruelty, justice recovering, burned pitbull" lang="en-US"/>
            <meta name="news_keywords" content="justice, harsher penalties, animal cruelty, animal cruelty push, push for harsher animal cruelty charges, indiana naimal cruelty, justice recovering, burned pitbull" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="1575767939378722"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                                <meta name="author" content="Nicole Griffin, Katie Cox"/>
        <meta name="idio:author" content="Nicole Griffin, Katie Cox" />
        
                            <meta name="shortHeadline" content="Burned dog incites harsher cruelty charges push" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@rtv6">

                <meta name="twitter:app:id:iphone" content="530172614">
        
                <meta name="twitter:app:id:ipad" content="530250039">
            



            <meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" /><meta content="65323249091" property="fb:pages" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->




<style type="text/css">
body:not(.wcpo) iframe[id^="SUH"]{
display: none!important;
}
</style>

















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->
<!-- siteType: $siteType -->


<!-- siteType set: tv -->


<!-- siteType: tv -->

   <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.18" media="screen">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.18" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.18" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.18" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.18" media="screen">
	        <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.18" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
								
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "282894785"; var jslayoutPlid2 = "282894785"; var jsInternalKeywords = "indiana local news, indianapolis local news"; </script>




        <meta name='category' content='News'>
      <meta name='category' content='Marion County'>
      <meta name='category' content='Local News'>
      <meta name='category' content='Homepage Showcase'>
      <meta name='category' content='Indianapolis'>
    


	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    
	    
                			
	        	    
                			
	        	    
                			
	        	    
                			
	        	            

				    <link rel="amphtml" href="http://amp.theindychannel.com/3189114084/justice-s-case-incites-push-for-harsher-animal-cruelty-penalties.html">
			

        	<meta property="article:published_time" content="2018-12-07T18:35:10-0500" />
		<meta property="article:modified_time" content="2018-12-07T22:45:55-0500" />




  

  <script src="https://tagan.adlightning.com/ewscripps/blacklist_script.js"></script>
  <script src="https://tagan.adlightning.com/ewscripps/blocking_script.js"></script>
  <script src="https://tagan.adlightning.com/ewscripps/op.js"></script>

    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20180910-140143.2.1.18"></script>

        
                    

    

                <!-- "BASE_TV_ADS_CONFIG_V2" -->
                    









		
	
	
	
												
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 						
			
			
																					
						
						
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 						
			
			
																					
						
						
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
											 						
			
			
																					
						
						
								 									
			
			
									
											
			
			
												
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																							
			
		
																									

		
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "news/local_news/indianapolis/detail", "kw" : "indiana local news,indianapolis local news", "pageType" : "story", "primaryCategory" : "Indianapolis", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"};
		window.SCRIPPS_AONPAGE_B = [{"s":"994x30,728x90,970x90,970x250,10x1", "p":"above", "d":"desktop", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90", "p":"inview", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"inview", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"10x1", "p":"above", "d":"mobile", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"320x50", "p":"inview", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
            









		
	
	
	
			 							
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																							
			
									
	
		
			
	
				<script>
		window.SCRIPPS_ACONFIG_S = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "news/local_news/indianapolis/detail", "kw" : "indiana local news,indianapolis local news", "pageType" : "story", "primaryCategory" : "Indianapolis", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"};
		window.SCRIPPS_AONPAGE_S = [{"nomatch":"true"}];
	</script>

	
    
        
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530172614'; var jsiPadAppId = '530250039'; var timeZone='$timezone'; var themeVersion = '20180910-140143.2.1.18'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wrtv";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true});</script>

        <!-- amazonVideoAds : false -->
    

   

    <!-- colorScheme: wrtv -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv4.js?v=20180910-140143.2.1.18"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530250039" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530172614" name="apple-itunes-app" />');                 }

            </script>
            

            <!-- Outbrain -->
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="wrtv controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--maroon site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '120718', 'Author': 'Nicole Griffin,Katie Cox', 'Editor': 'Katie Cox', 'Category': 'Indianapolis', 'SubCat': 'News,Marion County,Local News,Homepage Showcase', 'IsPremium': 'false', 'DaysSincePublished': '2' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-6TGJ""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-6TGJ');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/full-mini--100.png" />
				</div>
				<div class="brand__text">RTV6</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="https://www.theindychannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="https://www.theindychannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/daily-forecast">7-Day Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/forecast/todays-forecast/today-s-forecast">Today&#039;s Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/school-closings-delays">Closings &amp; Delays</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/traffic">Traffic Map</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/gas-prices">Gas Prices</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/local">Local</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/us-world">U.S./World</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/call6">Call 6</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/good-news">Good News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/election-results">Indiana Election Results</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/delphi">Delphi</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hot-button">Hot Button</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/photos">Photos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/conquering-addiction">Conquering Addiction</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/yourhealthmatters">Your Health Matters</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/whereyoulive" class="second-level__a">Where You Live</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/marion-county">Marion County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hamilton-county">Hamilton County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/johnson-county">Johnson County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/boone-county">Boone County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hancock-county">Hancock County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/madison-county">Madison County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hendricks-county">Hendricks County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/monroe-county">Monroe County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/morgan-county">Morgan County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/delaware-county">Delaware County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/bartholomew-county">Bartholomew County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/shelby-county">Shelby County</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/colts">Colts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/pacers">Pacers</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/indy500">Indy 500</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/college">College</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/high-school">High School</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/money" class="second-level__a">Money</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/holiday">Black Friday</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/money/dont-waste-your-money">Don&#039;t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/recalls">Recalls</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/life" class="second-level__a">Life</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/calendar">Event Calendar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/jeffersonawards">Jefferson Awards</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hometour">Home Tour</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/history">History</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/loveindy">LoveIndy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/best-of">Best Of</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/crosswords">Crosswords</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/comics">Comics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li>
			    				    				<li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/live-video">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/newscasts">RTV6 Live Newscasts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.youtube.com/user/wrtv6">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/abc-live-video">ABC Live Video</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/stem">STEM</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/indyhomeexpert">Indy Home Expert</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/edexpo">Education Expo</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/telethon">Telethon</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/spotlight">Spotlight</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/about-us/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/newsletters">Newsletters</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.theindychannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/schoolsafety" class="second-level__a">School Safety</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/watchtowin" class="second-level__a">watchtowin</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/vic-on-6" class="second-level__a">Vic on 6</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/hiringhoosiers" class="second-level__a">HiringHoosiers</a>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























     





































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 46202 -->
<!-- $test_field -->

    
<!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip -->
<!-- ddlWeatherZipVal : $ddlWeatherZipVal -->


    
    
        
    
                        
    
    

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml&platform=web&app=$colorSchemeClass -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@58536650 [Document: name http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml&platform=web&app=$colorSchemeClass] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 25 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/mostlyclear.png"><span class="js-masthead-current-temp" data-temperature="25">25</span>
               <p>Fair</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/clear.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 17&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 17&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 17&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   
































































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<ul>
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<ul>
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   





































































































<!-- srRenderWeatherAndClosings -->
	    <!-- 1 -->

        								
        
					
																            
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                    	                	            	        	    	 

        <!-- srRenderMarkupWeatherAndClosings : 0 -->

		 
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				

				<div class="module__body">

					


										<div class="counts  ">

						
											</div>

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   

































































































		    
										 												<!-- Size: 0 -->
																					
                                 							
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























     









































    
        
	
	
		
			

	<!-- Breaking News & Alerts -->
	<article id="BREAKING_NEWS_ALERTS" class="module module--alerts alerts--news 
     
		    " data-toggle-class="is-active">

		<div class="container">

				    	
	    		    	
	    		    		<header class="header">Alerts</header>
	    	
	    	<div class="module__body">
				<article class="alerts__story__container">
					<div class="alerts__story">

											
			
  

      
               <!-- Falling Back to default image width -->
                            <!-- Falling Back to default image height -->
                    <!-- 640 x 480 -->

        
           
           
      
      

               
  
    
    

               

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
      
                  
 
	
		
	
    		<a title="Issues with RTV6 transmitter" href="/news/local-news/indianapolis/issues-with-rtv6-transmitter" >Issues with RTV6 transmitter</a>
	    
					
					</div>


														</article>

											</div>

		</div>

	</article>

    	

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2068149579", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/indianapolis/detail", "renderOn" : "[DESKTOP]", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2068149579", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/indianapolis/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2068149579", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/indianapolis/detail", "renderOn" : "[MOBILE]", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
                  
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_XM0T2Fi0tOZj_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_XM0T2Fi0tOZj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		





    














































   
























     






































    














































   
























     
























































































































<!-- layoutPlid: 282894785 -->
<!-- layout: {uuid=fcdac0ad-b887-4336-897f-719f1008abfb, plid=282894785, groupId=10959, companyId=10155, createDate=null, modifiedDate=Fri Jun 29 00:03:48 GMT 2018, privateLayout=false, layoutId=381, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">TheIndyChannel.com Indianapolis, IN</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1461614117738
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1530230627066
last-import-user-name=Audra Levy
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=678dbc13-e64d-45c5-9a89-e69cb8b69e0c
default-asset-publisher-portlet-id=101_INSTANCE_XM0T2Fi0tOZj
sitemap-changefreq=daily
column-31=56_INSTANCE_8FW3K3L8J3jn,101_INSTANCE_XM0T2Fi0tOZj,56_INSTANCE_UPLzpxULMx1d,56_INSTANCE_kw8khOKNrBs3,56_INSTANCE_aIKCNN8ZAHZE
column-42=56_INSTANCE_0OFtSFAvDQCV,
column-41=56_INSTANCE_9HqWeMhVnMfw,56_INSTANCE_0WUb7Ix61vzN,56_INSTANCE_RzMe7ZIR5KfK,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=15, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=13, layoutPrototypeUuid=ad2554a7-9189-472c-914c-b56803a053c1, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
        


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="3189114084" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wrtv/refresh-article/241323215/3189114084/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Indianapolis">

        <header class="header">

                        
            <h1 class="headline">Burned dog named 'Justice' incites push for harsher animal cruelty penalties</h1>

            
            

    
    <div class="story__meta">

                

                                <address class="byline">
  
  
 
  
  
    
    
  
 
  
            
    
   
  
 
  
  
    
    
  
 
  
            
     
  <a href="mailto:nicole.griffin@wrtv.com">Nicole Griffin</a>, <a href="mailto:katie.cox@wrtv.com">Katie Cox</a>
 </address>
            
    
            
                <div class="posted" datetime="2018-12-07T18:35:10-0500">6:35 PM, Dec 7, 2018</div>
    
        <!-- 1544225710327 -->
    <!-- 1544240755955 -->
        
        
    
    
    
          
            
    

                <div class="updated" datetime="2018-12-07T22:45:55-0500">10:45 PM, Dec 7, 2018</div>
            

        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@3fba0bf2 -->
<!-- colorSchemeClass : wrtv -->
<!-- colorSchemeClass : wrtv -->
<!-- schemeVideoAutoplay : wrtv.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
                        

    
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="143.96783"
data-extVideoId="78c0eb2f1d844c2ca0af4f59f6a30caa~|~VidibleOFF"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="https%3A%2F%2Fmediaassets.theindychannel.com%2Fvideo%2F2018%2F12%2F07%2FBurned%2520dog%2520named%2520-Justice-%2520incites%2520push%2520for%2520harsher%2520animal%2520cruelty%2520penalties_20181208023300_105384416_ver1.0.mp4"
                        data-vidposterurl="https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_640_480.jpg"
                        data-vidtitle="Burned dog named -Justice- incites push for harsher animal cruelty penalties"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div>
                            <figcaption class="media__caption">

                                            <p class="caption">A local woman is on a mission to get harsher penalties for animal cruelty in the state of Indiana.</p>
                    
                    
                                    </figcaption>
                    </figure>
    
                                                                                                                        
            <figure class="block">
                    <img class="image" src="https://mediaassets.theindychannel.com/photo/2018/12/04/Justice%20_OP_20_CP__1543958305237.JPG_104943096_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_320_240.jpg -->

        <figure class="block has-video  js-is-active">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/12/07/poster_20ea5464cc9e4ba48f6d182cd35214ea_105384415_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/12/04/Justice%20_OP_20_CP__1543958305237.JPG_104943096_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                
            
                
                        
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "", "Call_Letters" : "wrtv", "Position" : "", "Zone" : "news/local_news/indianapolis/detail", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                    
                        
            <div class="layout__container">
                <!-- TheGroupID: 10959 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 3189114084 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Weather,Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@42a10872 -->
                
            
        
            
        
            
        
            
        
            
        
        
    
                  


    


        
  
    <div class="story__content" data-internal-keywords="indiana local news, indianapolis local news">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>INDIANAPOLIS &mdash; A local woman is on a mission to get harsher penalties for animal cruelty in the state of Indiana.</p><p>Holly Watt started the petition following the story of Justice; a dog found abandoned in Shelby County suffering severe burns all over his body in early November.</p><p>&ldquo;I remember seeing the picture of Justice and the torture someone had done to him,&rdquo; Watt said. &ldquo;I have a Pitbull. It hit home for me. I felt I needed to step up and do something about these laws.&rdquo;</p><p><strong>PHOTOS | </strong><a href="https://www.theindychannel.com/news/photos-justice-s-road-to-recovery#id0">Justice&#39;s Journey to Recovery</a></p><p>A good Samaritan found the Justice&nbsp;wandering down the road on November 2. He had severe chemical burns on his face and his back, as well as cuts on his tongue. His injuries were also seriously infected.</p><p>Justice&rsquo;s story has captured the attention of people across the country, and though he has a long road left to recovery, his rescuers say he&rsquo;s doing well.</p><p>&ldquo;The outpouring of support has been overwhelming,&rdquo; Chris Browder with the Shelby County Animal Shelter said. &ldquo;(Justice&rsquo;s) spirits are the best they&rsquo;ve ever been. Came in, came right to us, tail was wagging. Gave me a big kiss on the face.&rdquo;</p><p>Watt says her petition already has more than 4,000 signatures, and she&rsquo;s hoping it will help her get the attention of lawmakers, so they can make animal cruelty penalties tougher.</p><p>&ldquo;They don&rsquo;t have a voice. We are their voice,&rdquo; Watt said. &ldquo;It&rsquo;s a shame you can torture, mutilate an animal&hellip; There just doesn&rsquo;t seem like there is a punishment when you do something to your pet.&rdquo;</p><p><strong>READ | </strong><a href="https://www.theindychannel.com/news/local-news/shelby-county/reward-for-info-in-burned-dog-case-now-up-to-10-000">Reward for info in burned dog case now up to $10K</a></p><p>Watt says there are&nbsp;several reasons she wants to see animal violence readdressed at the legislative level, including the long-term impact that abuse has on the animals involved and the lack of resources available to investigate the crime and how much it costs to rehabilitate each animal.</p><p>IMPD is now helping with the investigation into Justice&rsquo;s abuse. A $10,000 reward is being offered for any information that can lead to an arrest in the case.</p><p>If you have any information that can help investigators, contact&nbsp;IMPD&nbsp;or Crime Stoppers of Central Indiana at 317-262-8477 or email cbrowder@cityofshelbyvillein.com.</p><p><strong>Donations for Justice&rsquo;s care can be made directly to the shelter at the following:</strong></p>
<blockquote><p>Checks can be mailed to the Shelbyville/Shelby County Animal Shelter 705 Hale Rd, Shelbyville, IN 46176. In the memo please write Justice4Justice.</p></blockquote>
<p><strong>MORE TOP STORIES </strong>| <a href="https://www.theindychannel.com/news/local-news/hendricks-county/dixie-chopper-closes-unexpectedly-leaving-more-than-100-hoosiers-without-jobs">Dixie Chopper closes&nbsp; unexpectedly leaving more than 100 without jobs</a> | <a href="https://www.theindychannel.com/news/local-news/wayne-county/2-adults-hurt-child-critical-after-pursuit-ends-in-crash-in-wayne-county">Two adults hurt, child critical after pursuit ends in crash</a> | <a href="https://www.theindychannel.com/news/local-news/cass-county/six-people-including-four-children-killed-in-cass-county-house-fire">2 adults, 4 children dead in Logansport house fire</a> | <a href="https://www.theindychannel.com/news/local-news/indianapolis/kiss-coming-to-indiana-in-final-tour">KISS coming to Indiana for final tour</a> | <a href="https://www.theindychannel.com/news/local-news/hamilton-county/carmel/30-car-crash-closes-96th-street-in-carmel-near-allisonville">30-car crash closes Carmel road</a></p><p><strong>Top Trending Videos</strong></p><p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/videoseries?list=PL1XB3OQ_dhR9ivBaTmp2mxoGHCtopnngS" width="560"></iframe></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>



<!-- scripps_enable_custom_pagination : false -->
<!-- shouldPaginate : false -->

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kw8khOKNrBs3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kw8khOKNrBs3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_241830683_1.1">
        





    














































   
























     








































































    
    





















	  
  







			
    	



    
  <article id="m241830683" class="module module--flex 
			flex--card
	
	
	
	
	
	
 
            
        
        
    
         show-desktop show-tablet show-phone
         "    >
    <div class="inner">

                                  <header class="
		
	header--dark

">Local News</header>
    
      <div class="module__body">
        <div class="inner">

                      
	
	<div class="blocks">
		<section class="is-active">
							
	
	
					
    
    
        

    
      
                                      

                        
 
       
     
     
     
     
   
                   



                                                                                                                                  
    
    	
	
	
                    
	
	
		
							
  

      
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
					
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--todays-forecast
    has-video  template--scripps_responsive_story  " >

        
        
          <a href="/weather/forecast/todays-forecast/today-s-forecast" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Quiet and chilly weather starts the week" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/12/09/KM1_1544409105604_105484536_ver1.0_140_105.png" class="media" />
		        <noscript>
		            <img alt="Quiet and chilly weather starts the week" src="https://mediaassets.theindychannel.com/photo/2018/12/09/KM1_1544409105604_105484536_ver1.0_140_105.png" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Quiet and chilly weather starts the week</h2>
		
					<p class="abstract">
									    The official start to winter is a little under two weeks away, but it certainly feels like we've already made the switch to the coldest&hellip;
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--state-news
      su-nth-child-2 su-2n template--scripps_responsive_story  " >

        
        
          <a href="/news/state-news/silver-alert-declared-for-a-70-year-old-from-northwest-indiana" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Silver Alert declared for a 70-year-old" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/12/09/robert%20wittinger%20silver%20alert_1544405659580.jpg_105492115_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Silver Alert declared for a 70-year-old" src="https://mediaassets.theindychannel.com/photo/2018/12/09/robert%20wittinger%20silver%20alert_1544405659580.jpg_105492115_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Silver Alert declared for a 70-year-old</h2>
		
					<p class="abstract">
									  A statewide Silver Alert has been declared for a 70-year-old man from Burns Harbor.&nbsp; 
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--southeast-side
      su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/indianapolis/southeast-side/person-fatally-shot-on-southeast-side-of-indianapolis" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Person shot and killed on Indy's SE side" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/11/18/impd%20stock%20photo_1542566595637.JPG_103586546_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Person shot and killed on Indy's SE side" src="https://mediaassets.theindychannel.com/photo/2018/11/18/impd%20stock%20photo_1542566595637.JPG_103586546_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Person shot and killed on Indy's SE side</h2>
		
					<p class="abstract">
									  A person was shot and killed Sunday evening on the southeast side of Indianapolis. 
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--colts
      su-2n template--scripps_responsive_story  " >

        
        
          <a href="/sports/colts/colts-win-against-texans-24-21" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Colts win against Texans 24-21" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/12/09/GettyImages-1070847542_1544395228651_105484518_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Colts win against Texans 24-21" src="https://mediaassets.theindychannel.com/photo/2018/12/09/GettyImages-1070847542_1544395228651_105484518_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Colts win against Texans 24-21</h2>
		
					<p class="abstract">
									  Andrew Luck threw for 399 yards and two touchdowns and T.Y. Hilton had 199 receiving yards to lead the Indianapolis Colts to a 24-21 road win&hellip;
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--madison-county
      su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/madison-county/anderson-community-schools-police-investigating-threats" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Anderson schools, police, investigating threats" src="" data-src="https://mediaassets.theindychannel.com/photo/2013/08/23/anderson_police_1377307495072_793882_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Anderson schools, police, investigating threats" src="https://mediaassets.theindychannel.com/photo/2013/08/23/anderson_police_1377307495072_793882_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Anderson schools, police, investigating threats</h2>
		
					<p class="abstract">
									  Anderson police and Anderson Community Schools are investigating after threats were made towards two of the district&rsquo;s schools. 
							</p>
			</div>


      </a>
      </article>


        
    

					</section>
	</div>

	

          
        </div>
      </div>

      
                 <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aIKCNN8ZAHZE_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aIKCNN8ZAHZE"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_2588448694_1.0">
        





    














































   
























     











































  
      
      
    





<!-- colorShemeClass = wrtv -->
<!-- siteType = tv -->
<!-- ddlobid: wrtv.outbrain_id -->
<!-- obidVal: rtv6 -->


<!-- obid before check: TheIndyChannel -->
<!-- obid after check: TheIndyChannel -->



<div id="m2588448694"
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/indianapolis/justice-s-case-incites-push-for-harsher-animal-cruelty-penalties?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_10" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2588448694', '[DESKTOP,TABLET,MOBILE]', false, false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9HqWeMhVnMfw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9HqWeMhVnMfw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_ABOVE_1.2">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2068149579", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/indianapolis/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0WUb7Ix61vzN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0WUb7Ix61vzN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2373920316_1.8">
        





    














































   
























     











































  
      
          
    





<!-- colorShemeClass = wrtv -->
<!-- siteType = tv -->
<!-- ddlobid: wrtv.outbrain_id -->
<!-- obidVal: TheIndyChannel -->


<!-- obid before check: WPTV -->
<!-- obid after check: WPTV -->



<div id="m2373920316"
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/indianapolis/justice-s-case-incites-push-for-harsher-animal-cruelty-penalties?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_3" data-ob-template="WPTV"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2373920316', '[NONE]', false, true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RzMe7ZIR5KfK_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RzMe7ZIR5KfK"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























     







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/indianapolis/justice-s-case-incites-push-for-harsher-animal-cruelty-penalties?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_1" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0OFtSFAvDQCV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0OFtSFAvDQCV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_BELOW_1.1">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2068149579", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/indianapolis/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-51"></div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "2068149579", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/indianapolis/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "justice-s-case-incites-push-for-harsher-animal-cruelty-penalties", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/news/local">Local News</a><a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/life">Life</a> <a href="/marketplace">Marketplace</a><a href="http://support.theindychannel.com/support/home">Support</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header"><a href="http://support.theindychannel.com/support/home">RTV6</a></header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/advertise">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/news-team">Staff</a></li><!--li><a href="/about-us/">Seen on RTV6</a></li--><li><a href="/hot-button" target="_blank">Hot Button</a></li><li><a href="/entertainment/tv-listings">TV Listings</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div>
<div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://events.theindychannel.com">Community Calendar</a></li><li><a href="http://ureport.theindychannel.com/">uReport</a></li><li><a href="/news/call6">Call 6</a></li><li><a href="/good-news">Good News</a></li><li><a href="/life/jefferson-awards">Jefferson Awards</a></li><li><a href="/contests">Contests</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header">Mobile Apps</header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" width="50" /></div>
<div class="side__body"><div class="title">RTV6</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPad</a> <a href="http://www.amazon.com/dp/B008AL53US/">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wrtv&amp;hl=en">Android</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="http://ad.apps.fm/qS_9SkTizOgCxwzvdCe7P6914wHrDm-B2krNaaQ_1TMmKD5jlDvLF02Eh354pNcqbYP_R2KK8oVZOUTiAMmoWIIkD3umKQRc3E5GioqOKZXPopwVk3oVTTTi92F7xJYW">iPhone</a><a href="http://ad.apps.fm/TI3A10aSqOHlVhReIr5YVV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfd6tPJqQPBDDn1HzX6IT7BfXcwGRN_GiE6coA78nc9arfByJ82X755Gxt3MbC6K5SrJiVS11kH25ysbGE0EjeYAeLFOgZkF327QxEUCVMPew">Android</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/wrtv6"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/rtv6"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/rtv6/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://instagram.com/rtv6"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/wrtv6"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.theindychannel.com/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stations</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><div><a href="http://www.laff.com" target="_blank"><img alt="" height="53" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="91" /></a></div></div></section>
</div>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2014</span> The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/privacy-policy2">Privacy Policy</a> <a href="/terms-of-use1">Terms of Use</a> <a href="http://media.theindychannel.com/docs/201617EEOReport.pdf" target="_blank">EEO</a> <a href="https://publicfiles.fcc.gov/tv-profile/wrtv" target="_blank">FCC Public File</a> <a href="/public-file-contact-us" target="_blank">FCC Public File Contact</a></div></section>
</section>
</div></footer>
<p></p><script>var siteYear = new Date();document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv4.js?v=20180910-140143.2.1.18"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.theindychannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

