<!DOCTYPE html> <html class="ltr no-js" dir="ltr" lang="en-US"> <head> <!-- Theme Version: 20171109-151058.2.1.501 --> <!-- Build Type: prod --> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/apple-touch-icon.png?v=20171109-151058.2.1.501"> <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20171109-151058.2.1.501" type="image/x-icon"> <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20171109-151058.2.1.501" type="image/x-icon"> <title>Marion man accused of domestic battery and cruelty to an animal - TheIndyChannel.com Indianapolis, IN</title> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180406 01:59:30"/><Attribute name="edate" value="1522979970379"/><Attribute name="edateformat" value="20180406 01:59:30"/><Attribute name="sdate" value="1522979970340"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Marion County"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="Grant County"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Marion man accused of domestic battery and cruelty to an animal"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180406 01:59:30"/><Attribute name="PubDate" value="20180406 01:59:30"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2545812193"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/04/05/Shorty%20the%20dog_1522978004147.jpg_83044302_ver1.0_140_105.jpg"/><Attribute name="Title" value="Shorty+the+dog_1522978004147.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2545813155"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/04/05/sollars_1522978075634_83044304_ver1.0_140_105.jpg"/><Attribute name="Title" value="sollars_1522978075634.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <link href="https://www.theindychannel.com/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal" rel="canonical" /> <meta property="og:title" content="Marion man accused of domestic battery and cruelty to an animal"/><meta property="og:description" content="A Marion man is accused of domestic battery and cruelty to an animal."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.theindychannel.com/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal"/><meta property="og:image" content="https://mediaassets.theindychannel.com/photo/2018/04/05/Shorty%20the%20dog_1522978004147.jpg_83044302_ver1.0_900_675.jpg"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="675"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="RTV6"/><meta property="fb:app_id" content="1575767939378722"/><meta property="article:section" content="Marion County"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-06T01:59:30+0000"/><meta property="article:modified_time" content="2018-04-06T01:59:30+0000"/><meta property="article:expiration_time" content="2020-03-26T01:59:00+0000"/><meta property="article:publisher" content="http://www.facebook.com/WRTV6"/> <meta name="robots" content="Index, Follow" lang="en-US"/> <!-- enableKeywordsFix : true --> <meta name="description" content="A Marion man is accused of domestic battery and cruelty to an animal." lang="en-US"/> <meta name="keywords" content="marion man domestic battery, marion man cruelty animal cruelty, justin sollars, dog abused, shorty dog abused, domestic violence animal cruelty, marion man arrested domestic battery" lang="en-US"/> <meta name="news_keywords" content="marion man domestic battery, marion man cruelty animal cruelty, justin sollars, dog abused, shorty dog abused, domestic violence animal cruelty, marion man arrested domestic battery" lang="en-US"/> <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0"> <meta property="fb:app_id" content="1575767939378722"/> <meta name="isStory" content="true"/> <meta name="isPremium" content="false"> <meta name="idio:isPremium" content="false"> <meta name="author" content="TheIndyChannel.com Staff"/> <meta name="idio:author" content="TheIndyChannel.com Staff" /> <meta name="shortHeadline" content="Man accused of domestic battery, animal cruelty" /> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:site" content="@rtv6"> <meta name="twitter:app:id:iphone" content="530172614"> <meta name="twitter:app:id:ipad" content="530250039"> <meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" /><meta content="65323249091" property="fb:pages" /> <!-- Begin head_embed --> <!-- pageStyle: none --> <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Full CSS path: //assets.scrippsdigital.com/cms/ --> <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'> <!-- Site Type: tv --> <!-- Site Flavor: --> <!-- Don't load normal CSS for drop the paper landing page --> <!-- New mini masthead enabled? true --> <!-- New mini masthead enabled?: true --> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.501" media="screen"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.501" media="screen and (min-width: 1020px)"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.501" media="screen and (min-width: 700px) and (max-width: 1019px)"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.501" media="screen and (max-width: 699px)"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.501" media="screen"> <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.501" media="print"> <!-- Facebook Author Tags --> <meta property="article:author" content="http://www.facebook.com/"/> <style type="text/css">.side__body{display:block}@media screen and (max-width:699px){.block--weather .side__body{display:none}}.nav--navitron .site-logo{display:none}@media screen and (min-width:1020px){.is-floating #header .site-logo left:8px;max-width:54px;height:47px;display:block}}</style> <script>/*<![CDATA[*/var jslayoutPlid="282894785";var jslayoutPlid2="282894785";var jsInternalKeywords="indiana local news, indianapolis local news";/*]]>*/</script> <meta name='category' content='News'> <meta name='category' content='Homepage Showcase'> <meta name='category' content='Grant County'> <meta name='category' content='Local News'> <meta name='category' content='Marion County'> <link rel="amphtml" href="http://amp.theindychannel.com/2545849552/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal.html"> <meta property="article:published_time" content="2018-04-05T21:59:30-0400" /> <meta property="article:modified_time" content="2018-04-05T21:59:30-0400" /> <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151058.2.1.501"></script> <!-- "BASE_TV_ADS_CONFIG_V2" --> <script>/*<![CDATA[*/window.SCRIPPS_ACONFIG_B={matchType:"story",appNexusTemplate:"default",zone:"news/local_news/marion_county/detail",kw:"indiana local news,indianapolis local news",pageType:"story",primaryCategory:"Marion County",fname:"marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal"};window.SCRIPPS_AONPAGE_B=[{s:"994x30,728x90,970x90,970x250,10x1",p:"above",d:"desktop",i:"append",is:".module--multi-top__container",dpb:""},{s:"300x250",p:"above",d:"desktop",i:"append",is:".companionAd",dpb:""},{s:"300x250,300x600",p:"below",d:"desktop",i:"after",is:".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first",dpb:""},{s:"300x250",p:"grid",d:"desktop",i:"fn",is:"",dpb:""},{s:"728x90",p:"below",d:"desktop",i:"append",is:".container--footer-ad",dpb:""},{s:"728x90",p:"inview",d:"desktop",i:"fn",is:"",dpb:""},{s:"728x90,10x1",p:"above",d:"tablet",i:"append",is:".module--multi-top__container",dpb:""},{s:"300x250",p:"above",d:"tablet",i:"append",is:".companionAd",dpb:""},{s:"300x250,300x600",p:"below",d:"tablet",i:"after",is:".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first",dpb:""},{s:"300x250",p:"grid",d:"tablet",i:"fn",is:"",dpb:""},{s:"728x90",p:"inview",d:"tablet",i:"fn",is:"",dpb:""},{s:"10x1",p:"above",d:"mobile",i:"append",is:".module--multi-top__container",dpb:""},{s:"300x250,320x50,300x100",p:"above",d:"mobile",i:"append",is:".companionAd",dpb:""},{s:"300x250",p:"inline",d:"mobile",i:"fn",is:"",dpb:""},{s:"300x250",p:"inline",d:"mobile",i:"fn",is:"",dpb:""},{s:"300x250",p:"inline",d:"mobile",i:"fn",is:"",dpb:""},{s:"300x250",p:"grid",d:"mobile",i:"fn",is:"",dpb:""},{s:"320x50",p:"inview",d:"mobile",i:"fn",is:"",dpb:""}];/*]]>*/</script> <!-- "SITE_ADS_CONFIG_V2" --> <script>/*<![CDATA[*/window.SCRIPPS_ACONFIG_S={matchType:"story",appNexusTemplate:"",zone:"news/local_news/marion_county/detail",kw:"indiana local news,indianapolis local news",pageType:"story",primaryCategory:"Marion County",fname:"marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal"};window.SCRIPPS_AONPAGE_S=[{nomatch:"true"}];/*]]>*/</script> <script>/*<![CDATA[*/var jsDisableAds="false";var jsOverrideAdUnit="";var jsStoryStickySidebar="true";var jsMiniMastheadEnabled="true";var jsRemoveShareThisFromHead="true";var jsDisableSmartBannersInTheme="$disableSmartBannersInTheme";var jsiPoneAppId="530172614";var jsiPadAppId="530250039";var timeZone="$timezone";var themeVersion="20171109-151058.2.1.501";var jsHeadVal="";var jsSignedIn="false";var jsHeadMediaServerUrl="http://media.scrippsnationalnews.com/cms";var cseAPI="${cseAPI}";var cseCX="${cseCX}";var jsCallLetters="wrtv";var jsSiteType="tv";var jsIsStoryPage=true;var jsIsGalleryPage=false;var navitronRefreshInterval="2";var jsConfig={};$.extend(jsConfig,{jsEnableGalleryV2:true});/*]]>*/</script> <!-- amazonVideoAds : false --> <!-- colorScheme: wrtv --> <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv3.js?v=20171109-151058.2.1.501"></script> <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme --> <!-- Smart Banners --> <script>/*<![CDATA[*/if(Detect.Device.isiOS()&&Detect.Screen.isTablet()){document.write('<meta content="app-id=530250039" name="apple-itunes-app" />')}else{if(Detect.Device.isiOS()&&Detect.Screen.isPhone()){document.write('<meta content="app-id=530172614" name="apple-itunes-app" />')}};/*]]>*/</script> <!-- Outbrain --> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script> </head> <body class="wrtv controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide none page__sticky-sidebar-story--true is-story site__color--maroon site__type--tv page__long-form-story--false "> <!-- isLongformStory: false --> <div class="body__inner"> <!--$enableNewMiniMasthead--> <!--BODY-MINI-MASTHEAD--> <!--[if lte IE 9]> <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p> <![endif]--> <!-- BUILD_TYPE: prod --> <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>/*<![CDATA[*/dataLayer=[{isGallery:window.jsIsGalleryPage.toString(),isStory:window.jsIsStoryPage.toString(),DatePublished:"040518",Author:"TheIndyChannel.com Staff",Editor:"Audra Levy",Category:"Marion County",SubCat:"News,Homepage Showcase,Grant County,Local News",IsPremium:"false",DaysSincePublished:"0"}];/*]]>*/</script><!-- END : Adding Data Layer Variables to Google Tag Manager!--> <!-- Google Tag Manager --> <noscript><iframe src=""//www.googletagmanager.com/ns.html?id=GTM-6TGJ"" height=""0"" width=""0"" style=""display:none;visibility:hidden""></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-6TGJ");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- Google Surveys --> <script type="text/javascript">/*<![CDATA[*/(function(){var a=window.location.href;var b="everything";document.write('<script src="//survey.g.doubleclick.net/survey?site=_3zgohkpwi7gdjkbtvlma7mwv2a&amp;url='+encodeURIComponent(a)+(b?"&amp;cid="+encodeURIComponent(b):"")+"&amp;random="+(new Date).getTime()+'" type="text/javascript">\x3C/script>')})();/*]]>*/</script> <header id="header" role="banner" class="masthead js-mini-masthead"> <div class="container cf"> <a href="/" class="masthead__brand"> <div class="brand__mark"> <img src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/full-mini--100.png" /> </div> <div class="brand__text">RTV6</div> </a> <div class="masthead__featured-nav"> <a href="https://www.theindychannel.com/weather"><span class="mini--mast-nav">Weather</span></a> <a href="https://www.theindychannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a> <a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a> </div> <div class="masthead__right"><!-- default --> <span class="masthead__alerts"> <a href="#" class="masthead__closings js-masthead-closings"></a> <a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a> </span> <a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a> <a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a> <!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a> --> </div> </div> <div class="js-targets"> <div class="container"> <div class="masthead__modal js-target__masthead__modal"> <div class="masthead__sections-dropdown js-target__masthead__sections"> <nav class="light-nav"> <ul class="second-level"> <li class="second-level__li"> <a href="https://www.theindychannel.com/weather" class="second-level__a">Weather</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/weather/radar">Interactive Radar</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/weather/daily-forecast">7-Day Forecast</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a></li> <li class="third-level__li"><a href="http://www.theindychannel.com/weather/forecast/todays-forecast/today-s-forecast">Today&#039;s Forecast</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/weather/severe-weather-alerts">Weather Alerts</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/weather/school-closings-delays">Closings &amp; Delays</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/traffic" class="second-level__a">Traffic</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="http://www.theindychannel.com/traffic">Traffic Map</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/gas-prices">Gas Prices</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/news" class="second-level__a">News</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/news/local">Local</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/news/us-world">U.S./World</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/news/call6">Call 6</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/crime">Crime</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/good-news">Good News</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/news/politics">Politics</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/decodedc">DecodeDC</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/delphi">Delphi</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/hot-button">Hot Button</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/photos">Photos</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/conquering-addiction">Conquering Addiction</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/yourhealthmatters">Your Health Matters</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/whereyoulive" class="second-level__a">Where You Live</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/marion-county">Marion County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/hamilton-county">Hamilton County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/johnson-county">Johnson County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/boone-county">Boone County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/hancock-county">Hancock County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/madison-county">Madison County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/hendricks-county">Hendricks County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/monroe-county">Monroe County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/morgan-county">Morgan County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/delaware-county">Delaware County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/bartholomew-county">Bartholomew County</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/shelby-county">Shelby County</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/money" class="second-level__a">Money</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/money/dont-waste-your-money">Don&#039;t Waste Your Money</a></li> <li class="third-level__li"><a href="http://www.theindychannel.com/holiday">Black Friday</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/circulars">ShopSmart</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/recalls">Recalls</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/sports" class="second-level__a">Sports</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/colts">Colts</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/sports/pacers">Pacers</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/sports/indy500">Indy 500</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/sports/college">College</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/sports/high-school">High School</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/life" class="second-level__a">Life</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/calendar">Event Calendar</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/jeffersonawards">Jefferson Awards</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/hometour">Home Tour</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/history">History</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/loveindy">LoveIndy</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/entertainment" class="second-level__a">Entertainment</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/food">Food</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/best-of">Best Of</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/tv-listings">TV Listings</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/sudoku">Sudoku</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/crosswords">Crosswords</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/comics">Comics</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/right-this-minute">Right This Minute</a></li> <li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li> <li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/video" class="second-level__a">Video</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/live-video">Live Video</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/newscasts">RTV6 Live Newscasts</a></li> <li class="third-level__li"><a href="https://www.youtube.com/user/wrtv6">YouTube Channel</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/abc-live-video">ABC Live Video</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/marketplace" class="second-level__a">Marketplace</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/contests">Contests</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/stem">STEM</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/indyhomeexpert">Indy Home Expert</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/edexpo">Education Expo</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/telethon">Telethon</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/spotlight">Spotlight</a></li> </ul> </li> <li class="second-level__li"> <a href="https://www.theindychannel.com/about-us" class="second-level__a">About Us</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a> <ul class="third-level"> <li class="third-level__li"><a href="https://www.theindychannel.com/about-us/contact-us">Contact Us</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/about-us/news-team">News Team</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/mobile">Mobile</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/newsletters">Newsletters</a></li> <li class="third-level__li"><a href="https://www.theindychannel.com/advertise">Advertise</a></li> <li class="third-level__li"><a href="http://support.theindychannel.com/support/home">Support</a></li> </ul> </li> </ul> </nav> </div> <!-- Scripps Responsive Mini Masthead Weather --> <!-- 46202 --> <!-- $test_field --> <!-- ddlWeatherZip : wrtv.wx_zip --> <!-- ddlWeatherZipVal : 46202 --> <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml --> <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@67cf102d [Document: name http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml] --> <!-- 45 --> <div class="masthead__weather-dropdown js-target__masthead__weather"> <article class="module--mini-masthead-weather"> <div class="currentWeather_main"> <h4>Current</h4> <div class="currentWeather_drop"> <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/cloudy.png"><span class="js-masthead-current-temp" data-temperature="45">45</span> <p>Cloudy</p> </div> </div> <h4>3-Day Forecast</h4> <div class="weather_3day"> <div style="display:table-row;"> <img data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/rain.png" alt=""/> <div class="weather_hi_lo--3day"> <p>HI: -&deg;</p> <p>LO: 40&deg;</p> </div> <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/rain.png" alt=""/> <div class="weather_hi_lo--3day"> <p>HI: -&deg;</p> <p>LO: 40&deg;</p> </div> <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/> <div class="weather_hi_lo--3day"> <p>HI: -&deg;</p> <p>LO: 40&deg;</p> </div> </div> </div> <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown"> <a class="js-more-weather-link" href="/weather">More Weather</a> </div> </article> </div> <div class="masthead__search-dropdown js-target__masthead__search"><!-- default --> <form class="site-search-new js-site-search" action=""> <input type="search" placeholder="Search" /> <input type="submit" value="Go" /> </form> </div> </div> </div> </div> <div class="hidden js-hidden-masthead-container"> <div class="js-masthead__traffic"> </div> <div class="js-masthead__userHubLinks"><!-- default --> <div class="hidden js-render" data-render-logic="!isLoggedIn"> <ul> <li class="second-level__li"> <a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> <ul class="third-level"> <li class="third-level__li"> <a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a> </li> </ul> </li> </ul> </div> <div class="hidden js-render" data-render-logic="isLoggedIn"> <ul> <li class="second-level__li"> <a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> <a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> <ul class="third-level"> <li class="third-level__li"> <a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a> </li> </ul> </li> </ul> </div> </div> <div class="hidden js-masthead__weather_alerts"> <!-- Weather Alerts --> <article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading js-cycle"> <div class="container"> <header class="header"> <div class="count">31</div> <div class="module__header--inner"> Weather Alerts </div> </header> <div class="module__body"> <a href="/weather/alerts" target="_top" class="side__body"></a> <div class="inner"> <div class="alerts--weather__alerts"> <div class="alert is-active"> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 7 at 3:42AM EDT in effect for: Bartholomew, Jackson </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 13 at 12:00PM EDT in effect for: Lawrence, Martin </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 10 at 9:00PM EDT in effect for: Parke, Vermillion, Vigo </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 7 at 12:30PM EDT in effect for: Marion, Morgan </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 13 at 4:15PM EDT in effect for: Lawrence, Martin </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 7 at 7:20AM EDT in effect for: Marion, Morgan </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 10 at 2:00AM EDT in effect for: Jackson, Lawrence, Washington </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 8 at 9:05PM EDT in effect for: Monroe, Morgan, Owen </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 11 at 5:00PM EDT in effect for: Daviess, Greene, Knox </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 5:00PM EDT in effect for: Tippecanoe </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 2:00PM EDT in effect for: Clay, Greene </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 9:28PM EDT in effect for: Jackson, Lawrence, Washington </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 9 at 6:30AM EDT in effect for: Fountain, Parke, Vermillion, Warren </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 10 at 8:00AM EDT in effect for: Greene, Monroe, Owen </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 8 at 8:00PM EDT in effect for: Monroe, Morgan, Owen </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 8 at 12:00PM EDT in effect for: Fountain, Parke, Tippecanoe, Vermillion, Warren </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 9 at 1:00PM EDT in effect for: Parke, Vermillion, Vigo </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 11 at 9:12PM EDT in effect for: Daviess, Greene, Knox </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 12:23PM EDT in effect for: Owen </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 10:52PM EDT in effect for: Hamilton, Marion </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 7 at 2:00PM EDT in effect for: Bartholomew, Johnson, Shelby </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 13 at 10:34AM EDT in effect for: Lawrence, Martin </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 10:42AM EDT in effect for: Hamilton, Madison </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 8:53AM EDT in effect for: Johnson </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 9:29PM EDT expiring April 6 at 3:29AM EDT in effect for: Bartholomew </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 12:11PM EDT expiring April 6 at 6:24AM EDT in effect for: Hancock </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 12:11PM EDT expiring April 6 at 2:27AM EDT in effect for: Marion </div> <div class="alert "> Flood Warning&nbsp;issued April 5 at 12:11PM EDT expiring April 6 at 7:36AM EDT in effect for: Shelby </div> <div class="alert "> Flood Warning&nbsp;issued April 4 at 11:05PM EDT expiring April 6 at 2:45AM EDT in effect for: Delaware, Madison </div> <div class="alert "> Flood Warning&nbsp;issued April 4 at 8:41PM EDT expiring April 7 at 4:00PM EDT in effect for: Bartholomew, Jackson </div> <div class="alert "> Flood Warning&nbsp;issued April 4 at 8:41PM EDT expiring April 7 at 4:00PM EDT in effect for: Bartholomew, Jackson </div> </div> </div> <div class="counts counts--both"> <a href="/weather/alerts" target="_top" class="weather--alerts"> <div class="count js-counts">31</div> <div class="counts__type"> Weather Alerts </div> </a> <a href="/weather/closings" target="_top" class="weather--closings"> <div class="count js-counts">6</div> <div class="counts__type">Closings & Delays</div> </a> </div> </div> <footer class="module__pager"> <div class="js-prev"></div> <div class="js-next"></div> </footer> </div> </article> </div> <div class="hidden js-masthead__closings"> <!-- Size: 6 --> <div class="module module--dashboard--closings"> <a class="inner" href="/weather/closings" target="_top"> <div class="text--secondary">Closings</div> <div class="text--primary">and current delays</div> <div class="dashboard__text--primary js-counts">6</div> <div class="link">More Closings</div> </a> </div> </div> </div> </header> <section class="container--alerts"> </section> <div class="container container--ad module--multi-top__container"> <div class="multi-top__ad"> <div id="mAD_994_BY_30" class="module module--ad content-box show-desktop hide-tablet hide-phone "> <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17549", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/marion_county/detail", "renderOn" : "[DESKTOP]", "fname" : "marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal", "Size" : "994x30"}'></div> </div> <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet "> <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17549", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/marion_county/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal", "Size" : "728x90"}'></div> </div> </div> </div> <section class="container--happening-now"> </section> <div class="container container--ad ad--mobile-banner"> <div id="mAD_320_BY_50" class="module module--ad content-box hide-desktop hide-tablet show-phone "> <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17549", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/marion_county/detail", "renderOn" : "[MOBILE]", "fname" : "marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal", "Size" : "320x50"}'></div> </div> </div> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main"> <div class="layout__container portlet-area column-11" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="layout__container portlet-area column-21" id="column-21"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div> </div> <!-- Middle area, story wrapper --> <div class="layout__container layout-sticky column-30"> <!-- begin has-story--> <div class="layout__content layout-sticky__larger-content"> <div class="portlet-area column-31" id="column-31"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31"> <div id="p_p_id_101_INSTANCE_XM0T2Fi0tOZj_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_XM0T2Fi0tOZj"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- layoutPlid: 282894785 --> <!-- layout: {uuid=fcdac0ad-b887-4336-897f-719f1008abfb, plid=282894785, groupId=10959, companyId=10155, createDate=null, modifiedDate=Wed Nov 22 19:11:44 GMT 2017, privateLayout=false, layoutId=381, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">TheIndyChannel.com Indianapolis, IN</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1461614117738 layout-template-id=scripps_responsive_stickySidebar_v2 show-alternate-links=true last-import-date=1511377902917 last-import-user-name=Cheryl Long merge-fail-count=0 sitemap-include=1 layoutUpdateable=true last-import-user-uuid=525a51c0-04ec-4f41-8336-c7b4d605aa02 default-asset-publisher-portlet-id=101_INSTANCE_XM0T2Fi0tOZj sitemap-changefreq=daily column-31=101_INSTANCE_XM0T2Fi0tOZj,56_INSTANCE_UPLzpxULMx1d,56_INSTANCE_kw8khOKNrBs3,56_INSTANCE_VnUpwbsP7HgP, column-51=56_INSTANCE_16Srxaw1qhZm,56_INSTANCE_TMkvABDP4cu2, column-42=56_INSTANCE_0OFtSFAvDQCV, column-41=56_INSTANCE_9HqWeMhVnMfw,56_INSTANCE_0WUb7Ix61vzN,56_INSTANCE_RzMe7ZIR5KfK, , hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=15, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=13, layoutPrototypeUuid=ad2554a7-9189-472c-914c-b56803a053c1, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} --> <!-- storyHasInterstitial : false --> <!-- Begin Story --> <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2545849552" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wrtv/refresh-article/241323215/2545849552/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Marion County"> <header class="header"> <h1 class="headline">Marion man accused of domestic battery and cruelty to an animal</h1> <div class="story__meta"> <div class="side__media"> <div class="media__container--1x1"> <img class="media" src="/image/user_male_portrait?img_id=45893831&t=1522979857065" /> </div> </div> <div class="side__body"> <address class="byline"> <a href="mailto:wrtvwebstaff@wrtv.com">TheIndyChannel.com Staff</a> </address> <div class="posted" datetime="2018-04-05T21:59:30-0400">9:59 PM, Apr 5, 2018</div> <!-- 1522979970340 --> <!-- 1522979970379 --> </div> </div> <!-- Share --> <!--<div class="layout--share__first"> <div class="share__count skin--color"></div> </div>--> <div class="layout--share__second"> <header class="share-header">Share Article</header> <div class="share__social-items" data-groupid="10959"> <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div> <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="rtv6"></span></div> <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div> <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div> <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div> <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div> </div> </div> <!-- End Share --> </header> <div class="module__body"> <!-- Story Media --> <!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@7bc6b679 --> <!-- colorSchemeClass : wrtv --> <!-- colorSchemeClass : wrtv --> <!-- schemeVideoAutoplay : wrtv.video.autoplay --> <!-- videoAutoplayVal : true --> <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true"> <div class="gallery__overflow"> <div class="media-slider__pager js-gallery__pager"> <button type="button" class="js-prev btn--ui-block btn--is-disabled"> <span aria-hidden="true" data-icon="prev"></span> <span class="screen-reader-text" hidden>Previous</span> </button> <button type="button" class="js-next btn--ui-block "> <span aria-hidden="true" data-icon="next"></span> <span class="screen-reader-text" hidden>Next</span> </button> </div> <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets "> <figure class="block"> <img class="image" src="https://mediaassets.theindychannel.com/photo/2018/04/05/Shorty%20the%20dog_1522978004147.jpg_83044302_ver1.0_640_480.jpg" /> <figcaption class="media__caption"> <p class="caption"> According to the Marion-Grant County Humane Society, Shorty was a casualty of domestic violence </p> <div class="author">Marion-Grant County Humane Society</div> <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div> </figcaption> </figure> <figure class="block"> <img class="image" src="https://mediaassets.theindychannel.com/photo/2018/04/05/sollars_1522978075634_83044304_ver1.0_640_480.jpg" /> <figcaption class="media__caption"> <p class="caption"> Justin Sollars, 23 </p> <div class="author">Grant County Detention Center</div> <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div> </figcaption> </figure> </div> </div> <!-- Caption --> <div class="media__caption__container js-gallery__caption js-is-closed hidden"> <div class="media__caption__content"> <div class="caption__copyright"></div> <div class="media__caption"> <p class="caption"></p> </div> <div class="media__caption-bottom"> <div class="caption__author x author"></div> <div class="caption__buttons"> <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button> <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button> </div> </div> </div> </div> <!-- End Caption --> <!-- Begin Thumb slider carousel --> <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs "> <div class="media-slider__thumbs__pager x thumbs__buttons"> <button type="button" class="js-prev btn--ui-light is-disabled"> <span aria-hidden="true" data-icon="prev"></span> <span class="screen-reader-text" hidden>Previous</span> </button> <button type="button" class="js-next btn--ui-light "> <span aria-hidden="true" data-icon="next"></span> <span class="screen-reader-text" hidden>Next</span> </button> </div> <div class="media-slider__thumbs_overflow"> <div class="thumbs--slider"> <figure class="block"> <div class="media__container--16x9"> <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/04/05/Shorty%20the%20dog_1522978004147.jpg_83044302_ver1.0_320_240.jpg" /> </div> </figure> <figure class="block"> <div class="media__container--16x9"> <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/04/05/sollars_1522978075634_83044304_ver1.0_320_240.jpg" /> </div> </figure> </div> </div> </div> <!-- End thumb slider carousel --> </div> <!-- End Story Media --> <div class="layout__container"> <!-- TheGroupID: 10959 --> <!-- StoryId: 2545849552 --> <!-- gSurveyExcludeCategories : Weather,Brand Spotlight,Sponsor Generated Content,Hurricane --> <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@7aba9b73 --> <div class="story__content" data-internal-keywords="indiana local news, indianapolis local news"> <!-- Content Container --> <div class="js-pagination" data-maxpages="1"> <div class="story__content__body p402_premium story__content__body "> <p>MARION, Ind. -- A Marion man is accused of&nbsp;domestic battery and cruelty to an animal.</p><p>According to the Marion Police Department, Justin Sollars, 23, of Marion, was arrested Thursday afternoon on a warrant while he was&nbsp;city court to answer to charges of:</p> <ul> <li>Domestic battery</li> <li>Domestic battery resulting in moderate bodily injury</li> <li>Criminal confinement</li> <li>Cruelty to an animal - 3 misdemeanor counts, 1 felony count</li> <li>Torturing or mutilating a vertebrate animal</li> <li>Invasion of privacy</li> </ul> <p>Police say Sollars&nbsp;was arrested for domestic battery on Dec. 23, 2017. Sollars and the victim resumed their relationship in Feb. 2018, according to police.</p><p>When the victim broke off the relationship in late March, she asked to have possession of a dog named Shorty.&nbsp;</p><p>Sollars refused and police say he caused various injuries to Shorty on March 27.</p><p>Shorty is in the currently in the care of a veterinarian hospital. The Marion-Grant County Humane Society says he is resting comfortably.</p><p><img src="https://mediaassets.theindychannel.com/photo/2018/04/05/2018-04-05%2021_48_02-_1522979328517.png_83044370_ver1.0_640_480.jpg" /></p><p><strong>MORE TOP STORIES</strong>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/indianapolis/person-shot-and-killed-at-meijer-on-indianapolis-northwest-side">Suspect arrested in connection with fatal shooting in Meijer parking lot</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/indianapolis/two-killed-in-crash-in-speedway">Two women killed in violent Speedway crash identified</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/howard-county/new-details-revealed-in-brutal-howard-county-courthouse-attack-on-koontz-family">New details revealed in brutal Howard County courthouse attack on Koontz family</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/indianapolis/south-side/news-that-shelby-street-will-close-for-seven-months-surprises-business-owners-on-indys-south-side">News that Shelby Street will close for seven months surprises business owners on Indy&#39;s south side</a>&nbsp;|<a href="https://www.theindychannel.com/news/local-news/indianapolis/man-child-rescued-from-vehicle-after-it-plunges-into-pond-on-indys-north-side">&nbsp;Father dies after rescuing daughter from car after it plunges into pond on Indy&#39;s north side</a></p><p><strong>Top Trending Videos</strong><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/videoseries?list=PL1XB3OQ_dhR9ivBaTmp2mxoGHCtopnngS" width="560"></iframe></p><p>&nbsp;</p><p>&nbsp;&lt;</p> </div> </div> <footer class="module__footer"> <p class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> <a class="js-print" href="javascript:print()">Print this article</a> <a class="js-back-to-top-story" href="#main-content">Back to Top</a> </footer> <div class="sticky-article-foot" style="display:none;"> <!-- Share --> <!--<div class="layout--share__first"> <div class="share__count skin--color"></div> </div>--> <div class="layout--share__second"> <header class="share-header">Share Article</header> <div class="share__social-items" data-groupid="10959"> <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div> <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div> <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div> <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div> <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div> <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div> </div> </div> <!-- End Share --> </div> </div> <script>/*<![CDATA[*/ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));/*]]>*/</script> <div class="story__sidebar "> <!-- Text size & Social--> <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active"> <div class="story__tools__triggers"> <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button> <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button> </div> <!-- Text Size --> <div class="story__textSize"> <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button> <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button> <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button> </div> <!-- Share --> <!--<div class="layout--share__first"> <div class="share__count skin--color"></div> </div>--> <div class="layout--share__second"> <header class="share-header">Share Article</header> <div class="share__social-items" data-groupid="10959"> <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div> <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div> <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div> <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div> <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div> <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div> </div> </div> <!-- End Share --> </div> </div> </div> </div> </article> <!-- End Story --> <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div> <script type="text/javascript">/*<![CDATA[*/showGoogleSurvey();/*]]>*/</script> <!-- scripps_enable_custom_pagination : true --> <!-- shouldPaginate : true --> <script>/*<![CDATA[*/if(ScrippsGlobal.initPagination){ScrippsGlobal.initPagination(null,null)};/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_UPLzpxULMx1d_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_UPLzpxULMx1d"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_241830683_1.1"> <article id="m241830683" class="module module--flex flex--card show-desktop show-tablet show-phone " > <div class="inner"> <header class=" header--dark ">Local News</header> <div class="module__body"> <div class="inner"> <div class="blocks"> <section class="is-active"> <!-- 140 x 105 --> <article class="block cat--indianapolis has-video template--scripps_responsive_story " > <a href="/news/local-news/indianapolis/coding-program-aims-to-prepare-inmates-at-the-indiana-womens-prison-for-a-career" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Inmates learn coding at Indiana Women's Prison" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/05/The%20Last%20Mile%20graduation_1522980418861.jpg_83044376_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Inmates learn coding at Indiana Women's Prison" src="https://mediaassets.theindychannel.com/photo/2018/04/05/The%20Last%20Mile%20graduation_1522980418861.jpg_83044376_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Inmates learn coding at Indiana Women's Prison</h2> <p class="abstract"> 14 offenders at the Indiana Women&#39;s Prison are now enrolled in a year-long program that will teach them how to create web applications. </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--marion-county su-nth-child-2 su-2n template--scripps_responsive_story " > <a href="/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Man accused of domestic battery, animal cruelty" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/05/Shorty%20the%20dog_1522978004147.jpg_83044302_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Man accused of domestic battery, animal cruelty" src="https://mediaassets.theindychannel.com/photo/2018/04/05/Shorty%20the%20dog_1522978004147.jpg_83044302_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Man accused of domestic battery, animal cruelty</h2> <p class="abstract"> A Marion man is accused of&nbsp;domestic battery and cruelty to an animal. </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--todays-forecast has-video su-2n-plus-3 template--scripps_responsive_story " > <a href="/weather/forecast/todays-forecast/today-s-forecast" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="More chances for rain and snow" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/05/KM1_1522977070940_83037494_ver1.0_140_105.png" class="media" /> <noscript> <img alt="More chances for rain and snow" src="https://mediaassets.theindychannel.com/photo/2018/04/05/KM1_1522977070940_83037494_ver1.0_140_105.png" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">More chances for rain and snow</h2> <p class="abstract"> We stay locked into a cool and active weather pattern.&nbsp; There are more chances for snow ahead! </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--monroe-county su-2n template--scripps_responsive_story " > <a href="/news/local-news/monroe-county/bloomington-firefighter-resigns-following-his-arrest-for-sexual-misconduct-child-molestation" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Bloomington firefighter resigns following arrest" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/03/30/Robert%20Sears_1522446766737.jpg_82513759_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Bloomington firefighter resigns following arrest" src="https://mediaassets.theindychannel.com/photo/2018/03/30/Robert%20Sears_1522446766737.jpg_82513759_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Bloomington firefighter resigns following arrest</h2> <p class="abstract"> A City of Bloomington firefighter resigned Thursday following his arrest&nbsp;for sexual misconduct with a minor and child solicitation. </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--weather has-video su-2n-plus-3 template--scripps_responsive_story " > <a href="/weather/april-outlook-cool-and-active" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="April outlook: Cool and active" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/05/KM1_1522975882734_83037433_ver1.0_140_105.png" class="media" /> <noscript> <img alt="April outlook: Cool and active" src="https://mediaassets.theindychannel.com/photo/2018/04/05/KM1_1522975882734_83037433_ver1.0_140_105.png" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">April outlook: Cool and active</h2> <p class="abstract"> The month of April seems to be taking a page out of March&#39;s playbook </p> </div> </a> </article> </section> </div> </div> </div> <footer class="module__footer"> </footer> </div> </article> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_kw8khOKNrBs3_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_kw8khOKNrBs3"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_2304271763_1.0"> <article id="m2304271763" class="module module--flex flex--card js-flex-ajax show-desktop show-tablet show-phone " data-ajaxurl='/web/wrtv/refresh-article/241323215/2304271763/SCRIPPS_RESPONSIVE_FLEX_HEADLINE_AJAX' data-startoffset='1' data-ajaxmaxperpage='6' data-articleid='2304271763' data-template='SCRIPPS_RESPONSIVE_FLEX_HEADLINE_AJAX' > <div class="inner"> <header class=" header--dark ">Indianapolis News</header> <div class="module__body"> <div class="inner"> <div class="blocks"> <section class="is-active"> <!-- 140 x 105 --> <article class="block cat--indianapolis has-video template--scripps_responsive_story " > <a href="/news/local-news/indianapolis/coding-program-aims-to-prepare-inmates-at-the-indiana-womens-prison-for-a-career" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Inmates learn coding at Indiana Women's Prison" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/05/The%20Last%20Mile%20graduation_1522980418861.jpg_83044376_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Inmates learn coding at Indiana Women's Prison" src="https://mediaassets.theindychannel.com/photo/2018/04/05/The%20Last%20Mile%20graduation_1522980418861.jpg_83044376_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Inmates learn coding at Indiana Women's Prison</h2> <p class="abstract"> 14 offenders at the Indiana Women&#39;s Prison are now enrolled in a year-long program that will teach them how to create web applications. </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--indianapolis has-video su-nth-child-2 su-2n template--scripps_responsive_story " > <a href="/news/local-news/indianapolis/funeral-services-held-for-1-year-old-malaysia-robson" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Malaysia Robson: 'Sweet angel' headed home" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/03/29/baby_Killed_900x675_1522339003047_82386234_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Malaysia Robson: 'Sweet angel' headed home" src="https://mediaassets.theindychannel.com/photo/2018/03/29/baby_Killed_900x675_1522339003047_82386234_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Malaysia Robson: 'Sweet angel' headed home</h2> <p class="abstract"> Funeral services were held Thursday for a 1-year-old girl who was shot and killed inside her home one week ago. </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--crime su-2n-plus-3 template--scripps_responsive_story " > <a href="/news/local-news/crime/woman-punched-in-the-face-during-armed-home-invasion-on-indianapolis-west-side" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Woman punched in face during armed home invasion" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/05/Home%20Invasion%20Sebring%20Court%20Apartments_1522966008826.jpg_83026495_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Woman punched in face during armed home invasion" src="https://mediaassets.theindychannel.com/photo/2018/04/05/Home%20Invasion%20Sebring%20Court%20Apartments_1522966008826.jpg_83026495_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Woman punched in face during armed home invasion</h2> <p class="abstract"> A 49-year-old woman was punched in the faced during an armed home invasion Thursday morning on Indianapolis&#39; west side. </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--crime su-2n template--scripps_responsive_story " > <a href="/news/local-news/crime/jared-fogle-claims-judges-attorneys-conspired-against-him-asks-for-57m-in-damages" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Fogle files RICO suit against judges for $57M" src="" data-src="https://sharing.theindychannel.com/sharescnn/photo/2015/11/19/GettyImages-484513086_1447937356051_27105771_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Fogle files RICO suit against judges for $57M" src="https://sharing.theindychannel.com/sharescnn/photo/2015/11/19/GettyImages-484513086_1447937356051_27105771_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Fogle files RICO suit against judges for $57M</h2> <p class="abstract"> Jared Fogle is now asking for&nbsp;$57 million as remuneration for a &ldquo;conspiracy&rdquo; to rob him of his fortune he says was&hellip; </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--marion-county su-2n-plus-3 template--scripps_responsive_story " > <a href="/news/local-news/marion-county/man-accused-of-2014-southwest-side-murder-to-go-on-trial-in-august" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Trial date set for clerk's 2014 murder" src="" data-src="https://mediaassets.theindychannel.com/photo/2014/07/17/desi_thomas_1405629820467_6879026_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Trial date set for clerk's 2014 murder" src="https://mediaassets.theindychannel.com/photo/2014/07/17/desi_thomas_1405629820467_6879026_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Trial date set for clerk's 2014 murder</h2> <p class="abstract"> It&rsquo;s been nearly four-years since a southwest side Indianapolis convenience store clerk was shot and killed during a robbery.&nbsp;&hellip; </p> </div> </a> </article> <!-- 140 x 105 --> <article class="block cat--crime has-video su-2n template--scripps_responsive_story " > <a href="/news/local-news/crime/immigration-judge-ordered-el-salvadoran-national-deported-months-before-fatal-stabbing" class="inner " > <div class="side__media"> <figure class="media__container--4x3 is-loading"> <img alt="Judge ordered man deported prior to stabbing" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/04/01/Christian%20Ortez_1522611046591.jpg_82608673_ver1.0_140_105.jpg" class="media" /> <noscript> <img alt="Judge ordered man deported prior to stabbing" src="https://mediaassets.theindychannel.com/photo/2018/04/01/Christian%20Ortez_1522611046591.jpg_82608673_ver1.0_140_105.jpg" class="media" /> </noscript> </figure> </div> <div class="side__body"> <h2 class="headline">Judge ordered man deported prior to stabbing</h2> <p class="abstract"> An immigration judge had ordered Christian Ortez removed to El Salvador in June&ndash; 10 months before he is accused of fatally stabbing a&hellip; </p> </div> </a> </article> </section> </div> <div class="nav nav--pagination"> <button type="button" class="js-prev is-disabled"></button> <button type="button" class="js-next is-disabled"></button> </div> </div> </div> <footer class="module__footer"> </footer> </div> </article> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VnUpwbsP7HgP_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VnUpwbsP7HgP"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_1960766310_1.1"> <div id="m1960766310" class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal" data-widget-id="AR_5" data-ob-template="TheIndyChannel" ></div> <script>/*<![CDATA[*/ScrippsAdUtils.detectShowOutbrain("m1960766310","[DESKTOP,TABLET,MOBILE]",false);/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="grid__container has-two"> <div class="grid__half"> <div class="portlet-area column-32" id="column-32"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div> </div> </div> <div class="grid__half su-2 su-2n"> <div class="portlet-area column-33" id="column-33"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div> </div> </div> </div> <div class="portlet-area column-34" id="column-34"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div> </div> </div> <!-- end has-story--> <div class="layout__side layout-sticky__sticky-wrap"> <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41"> <div id="p_p_id_56_INSTANCE_9HqWeMhVnMfw_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9HqWeMhVnMfw"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_ABOVE_1.2"> <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box show-desktop show-tablet show-phone companionAd "> <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17549", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "news/local_news/marion_county/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0WUb7Ix61vzN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0WUb7Ix61vzN"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10195_2373920316_1.5"> <!-- colorShemeClass = wrtv --> <!-- siteType = tv --> <!-- ddlobid: wrtv.outbrain_id --> <!-- obidVal: TheIndyChannel --> <!-- obid before check: scrippstv --> <!-- obid after check: TheIndyChannel --> <div id="m2373920316" class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal" data-widget-id="SB_3" data-ob-template="TheIndyChannel" ></div> <script>/*<![CDATA[*/ScrippsAdUtils.detectShowOutbrain("m2373920316","[NONE]",false,true);/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_RzMe7ZIR5KfK_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_RzMe7ZIR5KfK"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1"> <div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal" data-widget-id="SB_1" data-ob-template="TheIndyChannel" ></div> <script>/*<![CDATA[*/ScrippsAdUtils.detectShowOutbrain("mM-OUTBRAIN-VIDEO-RIGHT-RAIL","[DESKTOP, TABLET]",true);/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42"> <div id="p_p_id_56_INSTANCE_0OFtSFAvDQCV_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0OFtSFAvDQCV"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_BELOW_1.1"> <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box show-desktop show-tablet show-phone "> <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17549", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/marion_county/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal", "Size" : "300x250"}'></div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <!-- Begin grid display, stop sticky from being sticky --> <div class="layout__container portlet-area column-51" id="column-51"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51"> <div id="p_p_id_56_INSTANCE_16Srxaw1qhZm_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_16Srxaw1qhZm"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10959_1960770328_1.1"> <div id="m1960770328" class="OUTBRAIN " data-src="https://www.theindychannel.com/news/local-news/marion-county/marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal" data-widget-id="AR_6" data-ob-template="TheIndyChannel" ></div> <script>/*<![CDATA[*/ScrippsAdUtils.detectShowOutbrain("m1960770328","[DESKTOP,TABLET,MOBILE]",false);/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_TMkvABDP4cu2_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_TMkvABDP4cu2"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_10195_2142235498_1.3"> <div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'> <div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "[]", "lazyLoad" : "", "contentType" : "story", "articleid" : "SITE_HEAD_TEMPLATE_EMBED", "template" : "SCRIPPS_RESPONSIVE_STORY_AJAX", "ajaxUrl" : "/web/wrtv/refresh-article/241323215/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div> </div> </div> </div> </div> </div> </div> </div> </div> <!-- Secondary sticky area --> <div class="layout__container layout-sticky column-70"> <!-- begin has-story--> <div class="layout__content layout-sticky__larger-content"> <div class="portlet-area column-71" id="column-71"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div> </div> <div class="grid__container has-two"> <div class="grid__half"> <div class="portlet-area column-72" id="column-72"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div> </div> </div> <div class="grid__half su-2 su-2n"> <div class="portlet-area column-73" id="column-73"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div> </div> </div> </div> <div class="portlet-area column-74" id="column-74"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div> </div> </div> <!-- end has-story--> <div class="layout__side layout-sticky__sticky-wrap"> <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div> </div> <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div> </div> </div> </div> <div class="layout__container portlet-area column-61" id="column-61"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div> </div> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- FOOT DEFAULT --> <section class="container container--ad container--footer-ad"> <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box show-desktop show-tablet hide-phone "> <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17549", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "news/local_news/marion_county/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "marion-man-accused-of-domestic-battery-and-cruelty-to-an-animal", "Size" : "728x90"}'></div> </div> </section> <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" /></a> <nav class="nav nav--footer link-list--inline"><a href="/news/local">Local News</a><a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/life">Life</a> <a href="/marketplace">Marketplace</a><a href="http://support.theindychannel.com/support/home">Support</a></nav> <div class="nav--container"> <section class="nav nav--sponsored grid-row"> <header class="header"><a href="http://support.theindychannel.com/support/home">RTV6</a></header> <div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/advertise">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/news-team">Staff</a></li><!--li><a href="/about-us/">Seen on RTV6</a></li--><li><a href="/hot-button" target="_blank">Hot Button</a></li><li><a href="/entertainment/tv-listings">TV Listings</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div> <div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://events.theindychannel.com">Community Calendar</a></li><li><a href="http://ureport.theindychannel.com/">uReport</a></li><li><a href="/news/call6">Call 6</a></li><li><a href="/good-news">Good News</a></li><li><a href="/life/jefferson-awards">Jefferson Awards</a></li><li><a href="/contests">Contests</a></li></ul></div></div></section> <section class="nav nav--site-apps"> <header class="header">Mobile Apps</header> <div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" width="50" /></div> <div class="side__body"><div class="title">RTV6</div> <div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPad</a> <a href="http://www.amazon.com/dp/B008AL53US/">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wrtv&amp;hl=en">Android</a></div></div></div> <div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div> <div class="side__body"><div class="title">Storm Shield</div> <div class="link-list link-list--inline"><a href="http://ad.apps.fm/qS_9SkTizOgCxwzvdCe7P6914wHrDm-B2krNaaQ_1TMmKD5jlDvLF02Eh354pNcqbYP_R2KK8oVZOUTiAMmoWIIkD3umKQRc3E5GioqOKZXPopwVk3oVTTTi92F7xJYW">iPhone</a><a href="http://ad.apps.fm/TI3A10aSqOHlVhReIr5YVV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfd6tPJqQPBDDn1HzX6IT7BfXcwGRN_GiE6coA78nc9arfByJ82X755Gxt3MbC6K5SrJiVS11kH25ysbGE0EjeYAeLFOgZkF327QxEUCVMPew">Android</a></div></div></div></div></section> <section class="nav nav--stay-connected"> <header class="header">Stay Connected</header> <div class="links link-list--inline"></div> <div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/wrtv6"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/rtv6"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/rtv6/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://instagram.com/rtv6"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/wrtv6"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.theindychannel.com/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section> <section class="nav nav--stay-connected"> <header class="header">Stations</header> <div class="links link-list--inline"></div> <div class="link-list link-list--stacked"><div><a href="http://www.laff.com" target="_blank"><img alt="" height="53" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="91" /></a></div></div></section> </div> <section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div> <div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2014</span> The E.W. Scripps Co</div></div> <section class="soft-right"><div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/privacy-policy1">Privacy Policy</a> <a href="/terms-of-use1">Terms of Use</a> <a href="http://media.theindychannel.com/docs/201617EEOReport.pdf" target="_blank">EEO</a> <a href="https://publicfiles.fcc.gov/tv-profile/wrtv" target="_blank">FCC Public File</a> <a href="/public-file-contact-us" target="_blank">FCC Public File Contact</a></div></section> </section> </div></footer> <p></p><script>/*<![CDATA[*/var siteYear=new Date();document.getElementById("js-footerYear").innerHTML=siteYear.getFullYear();/*]]>*/</script> <script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv3.js?v=20171109-151058.2.1.501"></script> <!-- Chartbeat Snippet --> <script type="text/javascript">/*<![CDATA[*/var _sf_async_config={};_sf_async_config.uid=15115;_sf_async_config.domain="www.theindychannel.com";_sf_async_config.sections="News";if(!window._story_authors){window._story_authors=""}if(_story_authors!=""){_sf_async_config.authors=_story_authors}else{_sf_async_config.authors="Scripps Only Content "+new Date().getFullYear()}(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> <!-- /.body__inner --> </body> </html> 