























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                                
                        
        
    

































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20171109-151058.2.1.48 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/apple-touch-icon.png?v=20171109-151058.2.1.48">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20171109-151058.2.1.48" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/favicon.ico?v=20171109-151058.2.1.48" type="image/x-icon">

    <title>High school teammate &amp; friend remembers Colts linebacker Edwin Jackson: &#039;He just wanted to play&#039; - TheIndyChannel.com Indianapolis, IN</title>
    
                                            <meta property="og:image" content="https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180205 13:24:26"/><Attribute name="edate" value="1517837065624"/><Attribute name="edateformat" value="20180205 13:24:25"/><Attribute name="sdate" value="1517837066273"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100004"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Colts"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="High school teammate, friend remembers Colts linebacker Edwin Jackson: &#39;He just wanted to play&#39;"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180205 13:24:25"/><Attribute name="PubDate" value="20180205 13:24:26"/><Attribute name="type" value="story"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2486881386"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_320_240.jpg"/><Attribute name="Title" value="High school teammate- friend remembers Colts linebacker Edwin Jackson- -He just wanted to play-"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2486756214"/><Attribute name="URL" value="https://mediaassets.theindychannel.com/photo/2018/02/05/Jackson_1517821271338_77074524_ver1.0_140_105.JPG"/><Attribute name="Title" value="Jackson_1517821271338.JPG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                        
                
                
                
                                                                                                                    


        <link href="https://www.theindychannel.com/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play" rel="canonical" />

                <meta property="og:title" content="High school teammate &amp; friend remembers Colts linebacker Edwin Jackson: 'He just wanted to play'"/><meta property="og:description" content="A former high school teammate and friend of Indianapolis linebacker Edwin Jackson says he&#39;ll be remembered for his spirit, his love of football and his infectious heart.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.theindychannel.com/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play"/><meta property="og:image"  content="https://mediaassets.theindychannel.com/photo/2018/02/05/Jackson_1517821271338_77074524_ver1.0_640_480.JPG"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="RTV6"/><meta property="fb:app_id"  content="1575767939378722"/><meta property="article:section"  content="Colts"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-02-05T13:24:26+0000"/><meta property="article:modified_time"  content="2018-02-05T13:24:25+0000"/><meta property="article:expiration_time"  content="2022-01-15T09:11:00+0000"/><meta property="article:publisher"  content="http://www.facebook.com/WRTV6"/>

        
                
        
               
                

        
                <meta name="robots" content="Index, Follow" lang="en-US"/>

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="A former high school teammate and friend of Indianapolis linebacker Edwin Jackson says he&amp;#39;ll be remembered for his spirit, his love of football and his infectious heart.&amp;nbsp; " lang="en-US"/>
            <meta name="keywords" content="Colts,edwin jackson,jackson,edwin jackson death" lang="en-US"/>
            <meta name="news_keywords" content="Colts,edwin jackson,jackson,edwin jackson death" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="1575767939378722"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                                <meta name="author" content="Graham Hunter, Katie Cox"/>
        <meta name="idio:author" content="Graham Hunter, Katie Cox" />
        
                            <meta name="shortHeadline" content="Friend: Edwin Jackson loved to play football" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@rtv6">

                <meta name="twitter:app:id:iphone" content="530172614">
        
                <meta name="twitter:app:id:ipad" content="530250039">
            



            <meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" /><meta content="65323249091" property="fb:pages" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->



















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->




   <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.48" media="screen">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.48" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.48" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.48" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.48" media="screen">
	        <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.48" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
								
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "282894785"; var jslayoutPlid2 = "282894785"; var jsInternalKeywords = "indianapolis colts news, indianapolis colts"; </script>




        <meta name='category' content='Homepage Showcase'>
      <meta name='category' content='News'>
      <meta name='category' content='Sports'>
      <meta name='category' content='Local News'>
      <meta name='category' content='Colts'>
    


	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    
	    
                			
	        	            

				    <link rel="amphtml" href="http://amp.theindychannel.com/2486756268/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play.html">
			

        	<meta property="article:published_time" content="2018-02-05T04:11:43-0500" />
		<meta property="article:modified_time" content="2018-02-05T08:24:25-0500" />




  

    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151058.2.1.48"></script>

        
                    

    

                <!-- "BASE_TV_ADS_CONFIG_V2" -->
                    









		
	
	
	
												
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 						
			
			
																					
						
						
								 									
			
			
									
														
			
			
									
														
			
			
									
						
						
								 									
			
			
									
											
			
			
												
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
																									

		
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
		
				

																			
									
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "default", "zone" : "sports/colts/detail", "kw" : "indianapolis colts news,indianapolis colts", "pageType" : "story", "primaryCategory" : "Colts", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29"};
		window.SCRIPPS_AONPAGE_B = [{"s":"994x30,728x90,970x90,970x250,10x1", "p":"above", "d":"desktop", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90", "p":"inview", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"inview", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"10x1", "p":"above", "d":"mobile", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"320x50", "p":"inview", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
    
        
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530172614'; var jsiPadAppId = '530250039'; var timeZone='$timezone'; var themeVersion = '20171109-151058.2.1.48'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wrtv";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true});</script>

        <!-- amazonVideoAds : false -->
    

   

    <!-- colorScheme: wrtv -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv3.js?v=20171109-151058.2.1.48"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530250039" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530172614" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="wrtv controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--maroon site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '020518', 'Author': 'Graham Hunter,Katie Cox', 'Editor': 'Katie Cox', 'Category': 'Colts', 'SubCat': 'Homepage Showcase,News,Sports,Local News', 'IsPremium': 'false', 'DaysSincePublished': '1' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-6TGJ""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-6TGJ');</script>
            <!-- End Google Tag Manager --> 
    <!-- Google Surveys -->
        <script type="text/javascript">
    (function() {
      var ARTICLE_URL = window.location.href;
      var CONTENT_ID = 'everything';
      document.write(
        '<scr'+'ipt '+
        'src="//survey.g.doubleclick.net/survey?site=_3zgohkpwi7gdjkbtvlma7mwv2a'+
        '&amp;url='+encodeURIComponent(ARTICLE_URL)+
        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
        '&amp;random='+(new Date).getTime()+
        '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
    </script>



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/full-mini--100.png" />
				</div>
				<div class="brand__text">RTV6</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="https://www.theindychannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="https://www.theindychannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/daily-forecast">7-Day Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/weather/forecast/todays-forecast/today-s-forecast">Today&#039;s Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/school-closings-delays">Closings &amp; Delays</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/traffic">Traffic Map</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/gas-prices">Gas Prices</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/local">Local</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/us-world">U.S./World</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/call6">Call 6</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/good-news">Good News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/delphi">Delphi</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hot-button">Hot Button</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/photos">Photos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/conquering-addiction">Conquering Addiction</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/yourhealthmatters">Your Health Matters</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/whereyoulive" class="second-level__a">Where You Live</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/marion-county">Marion County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hamilton-county">Hamilton County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/johnson-county">Johnson County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/boone-county">Boone County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hancock-county">Hancock County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/madison-county">Madison County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hendricks-county">Hendricks County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/monroe-county">Monroe County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/morgan-county">Morgan County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/delaware-county">Delaware County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/bartholomew-county">Bartholomew County</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/shelby-county">Shelby County</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/money" class="second-level__a">Money</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/money/dont-waste-your-money">Don&#039;t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/holiday">Black Friday</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/recalls">Recalls</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/colts">Colts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/pacers">Pacers</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/indy500">Indy 500</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/college">College</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/sports/high-school">High School</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/life" class="second-level__a">Life</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/calendar">Event Calendar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/jeffersonawards">Jefferson Awards</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/hometour">Home Tour</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/history">History</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/loveindy">LoveIndy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/best-of">Best Of</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/crosswords">Crosswords</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/entertainment/comics">Comics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li>
			    				    				<li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/live-video">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/newscasts">RTV6 Live Newscasts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.theindychannel.com/video/indy-this-week/re-watch-episodes-of-indianapolis-this-week">Indianapolis This Week</a></li>
			    				    				<li class="third-level__li"><a href="https://www.youtube.com/user/wrtv6">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/abc-live-video">ABC Live Video</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/stem">STEM</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/indyhomeexpert">Indy Home Expert</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/telethon">Telethon</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/spotlight">Spotlight</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.theindychannel.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/about-us/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/newsletters">Newsletters</a></li>
			    				    				<li class="third-level__li"><a href="https://www.theindychannel.com/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.theindychannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























        




































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 46202 -->
<!-- $test_field -->

    
<!-- ddlWeatherZip : wrtv.wx_zip -->
<!-- ddlWeatherZipVal : 46202 -->


    
    
        
    
                        
    
    

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@3a2df5ff [Document: name http://weathercenter.ewscloud.com/wx/v3/46202/current-conditions/?format=xml] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 23 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/lightsnow.png"><span class="js-masthead-current-temp" data-temperature="23">23</span>
               <p>Light Snow</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/nighttime/snow.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 17&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/overcast.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 17&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: -&deg;</p>
                  <p>LO: 17&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   































































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<ul>
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<ul>
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   





































































































	            
															            
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                        	                    	                	            	        	    	 

        
		 
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
           js-cycle">

		<div class="container">

									<header class="header">
						<div class="count">4</div>
						<div class="module__header--inner">
      Weather Alerts
  
</div>
					</header>
				

				<div class="module__body">

											
	
                                 
	<a href="/weather/alerts" target="_top" class="side__body"></a>
	<div class="inner">
		<div class="alerts--weather__alerts">
			
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  is-active">
	            	Winter Weather Advisory&nbsp;issued February 5 at 9:50PM EST expiring February 6 at 2:00AM EST in effect for: Cass, Elkhart, Fulton, La Porte, Marshall, Pulaski, Saint Joseph, Starke, White
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued February 5 at 9:50PM EST expiring February 6 at 2:00AM EST in effect for: Allen, Huntington, Kosciusko, Lagrange, Miami, Noble, Wabash, Whitley
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued February 5 at 9:47PM EST expiring February 6 at 1:00AM EST in effect for: Benton, Jasper, Lake, Newton, Porter
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued February 4 at 7:02PM EST expiring February 6 at 1:00AM EST in effect for: Benton, Jasper, Newton
	            </div>
	               	</div>
   	</div>

					


										<div class="counts  counts--both">

													
                                 							<a href="/weather/alerts" target="_top" class="weather--alerts">
								<div class="count js-counts">4</div> <div class="counts__type">
      Weather Alerts
  
</div>
							</a>
						
													
                                 							<a href="/weather/closings" target="_top" class="weather--closings">
								<div class="count js-counts">3</div> <div class="counts__type">Closings & Delays</div>
							</a>
											</div>

				</div>

								<footer class="module__pager">
					<div class="js-prev"></div>
					<div class="js-next"></div>
				</footer>
				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   































































































		     												<!-- Size: 3 -->
																					
                                 							
			<div class="module module--dashboard--closings">
		    <a class="inner" href="/weather/closings" target="_top">
		        <div class="text--secondary">Closings</div>
		        <div class="text--primary">and current delays</div>
		        <div class="dashboard__text--primary js-counts">3</div>
		        <div class="link">More Closings</div>
		    </a>
		</div>
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























     









































    
    

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17679", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "sports/colts/detail", "renderOn" : "[DESKTOP]", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17679", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "sports/colts/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17679", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "sports/colts/detail", "renderOn" : "[MOBILE]", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
                  
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_XM0T2Fi0tOZj_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_XM0T2Fi0tOZj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























     






































    














































   
























     























































































































<!-- layoutPlid: 282894785 -->
<!-- layout: {uuid=fcdac0ad-b887-4336-897f-719f1008abfb, plid=282894785, groupId=10959, companyId=10155, createDate=null, modifiedDate=Wed Nov 22 19:11:44 GMT 2017, privateLayout=false, layoutId=381, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">TheIndyChannel.com Indianapolis, IN</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1461614117738
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1511377902917
last-import-user-name=Cheryl Long
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=525a51c0-04ec-4f41-8336-c7b4d605aa02
default-asset-publisher-portlet-id=101_INSTANCE_XM0T2Fi0tOZj
sitemap-changefreq=daily
column-31=101_INSTANCE_XM0T2Fi0tOZj,56_INSTANCE_UPLzpxULMx1d,56_INSTANCE_kw8khOKNrBs3,56_INSTANCE_VnUpwbsP7HgP,
column-51=56_INSTANCE_16Srxaw1qhZm,56_INSTANCE_TMkvABDP4cu2,
column-42=56_INSTANCE_0OFtSFAvDQCV,
column-41=56_INSTANCE_9HqWeMhVnMfw,56_INSTANCE_0WUb7Ix61vzN,56_INSTANCE_RzMe7ZIR5KfK,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=15, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=13, layoutPrototypeUuid=ad2554a7-9189-472c-914c-b56803a053c1, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
        


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2486756268" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/wrtv/refresh-article/241323215/2486756268/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Colts">

        <header class="header">

                        
            <h1 class="headline">High school teammate, friend remembers Colts linebacker Edwin Jackson: 'He just wanted to play'</h1>

            
            

    
    <div class="story__meta">

                

                                <address class="byline">
  
  
 
  
  
    
    
  
 
  
            
    
   
  
 
  
  
    
    
  
 
  
            
     
  <a href="mailto:graham.hunter@wrtv.com">Graham Hunter</a>, <a href="mailto:katie.cox@wrtv.com">Katie Cox</a>
 </address>
            
    
            
                <div class="posted" datetime="2018-02-05T04:11:43-0500">4:11 AM, Feb 5, 2018</div>
    
        <!-- 1517821903440 -->
    <!-- 1517837065624 -->
        
        
    
    
    
          
            
    

                <div class="updated" datetime="2018-02-05T08:24:25-0500">8:24 AM, Feb 5, 2018</div>
            

        

        
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@50a3f53 -->
<!-- colorSchemeClass : wrtv -->
<!-- colorSchemeClass : wrtv -->
<!-- schemeVideoAutoplay : wrtv.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
                        

    
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="123.65685"
data-extVideoId="b44a0e7f156e4fc9bdd629fb9e77e66d~|~VidibleOFF"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="https%3A%2F%2Fmediaassets.theindychannel.com%2Fvideo%2F2018%2F02%2F05%2FHigh%2520school%2520teammate-%2520friend%2520remembers%2520Colts%2520linebacker%2520Edwin%2520Jackson-%2520-He%2520just%2520wanted%2520to%2520play-_20180205131501_77086271_ver1.0.mp4"
                        data-vidposterurl="https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_640_480.jpg"
                        data-vidtitle="High school teammate- friend remembers Colts linebacker Edwin Jackson- -He just wanted to play-"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div>
                            <figcaption class="media__caption">

                                            <p class="caption">A former high school teammate and friend of Indianapolis linebacker Edwin Jackson says he'll be remembered for his spirit, his love of football and his infectious heart.</p>
                    
                    
                                    </figcaption>
                    </figure>
    
                                                                                                                        
            <figure class="block">
                    <img class="image" src="https://mediaassets.theindychannel.com/photo/2018/02/05/Jackson_1517821271338_77074524_ver1.0_640_480.JPG" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_320_240.jpg -->

        <figure class="block has-video  js-is-active">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/02/05/poster_3ec13ff63d0f47869ce5ddc748aa6cd5_77086270_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.theindychannel.com/photo/2018/02/05/Jackson_1517821271338_77074524_ver1.0_320_240.JPG" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                
            
                
                        
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "", "Call_Letters" : "wrtv", "Position" : "", "Zone" : "sports/colts/detail", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                    
                        
            <div class="layout__container">
                <!-- TheGroupID: 10959 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2486756268 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Weather,Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@52556b0c -->
                
            
        
            
        
            
        
            
        
            
        
        
    
                  


    


            
  
    <div class="story__content" data-internal-keywords="indianapolis colts news, indianapolis colts">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>INDIANAPOLIS -- A former high school teammate and friend of Indianapolis linebacker Edwin Jackson says he&#39;ll be remembered for his spirit, his love of football and his infectious heart.&nbsp;</p><p>The first time Wallace Miles remembers meeting Edwin Jackson was on the football field at Westlake High School in Atlanta.&nbsp;</p><p>&quot;Whatever it took for him to play, that&#39;s what he wanted to do,&quot; said Miles. &quot;Special teams, d-line, whatever, he just wanted to play.&quot;</p><p>Miles says Jackson&nbsp;carried that attitude with him to Georgia Southern where he played college football.&nbsp;</p><p><strong>READ | </strong><a href="https://www.theindychannel.com/news/local-news/indianapolis/west-side/colts-linebaker-edwin-jackson-killed-by-suspected-drunk-driver-in-i-70-crash">Colts LB killed by alleged drunk driver</a></p><p>The first line of Jackson&#39;s player profile on Georgia Southern Athletic&#39;s website describes him as having an &quot;unbelievable desire to be a great football player.&quot;</p><p>&quot;By the time he left Georgia Southern he was a captain, everybody loved him,&quot; said Miles.&nbsp;</p><p>After he graduated from Georgia Southern, Jackson went undrafted and was signed and released by the Arizona Cardinals. He spent his rookie season on the Colts practice squad before playing in all 16 games in 2016 where he recorded 66 tackles.&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Edwin Jackson loved the game of football and we&#39;re thankful to have been a part of his journey. <a href="https://twitter.com/hashtag/RIP53?src=hash&amp;ref_src=twsrc%5Etfw">#RIP53</a> <a href="https://t.co/jh8ALwX3SL">pic.twitter.com/jh8ALwX3SL</a></p>&mdash; Indianapolis Colts (@Colts) <a href="https://twitter.com/Colts/status/960271311376232448?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>

<p>But even as he started finding success with the Colts, Miles said Jackson stayed humble.&nbsp;</p>
<p>&quot;He went back to Westlake where, like I said, he didn&#39;t get a lot of love - but he was giving back to the kids and the community,&quot; said Miles. &quot;Whenever he was in Atlanta he was speaking to some kids.&quot;</p>
<p><strong>READ | </strong><a href="https://www.theindychannel.com/sports/colts/colts-nation-shows-love-for-edwin-jackson-after-he-was-killed-by-a-suspected-drunk-driver">Colts Nation pays tribute to Edwin Jackson</a></p>
<p>Jackson gave back to the Indianapolis community as well.&nbsp;</p>
<p>The Colts Community Twitter page posted about him saying: &quot;If there was a community event, you could guarantee seeing&nbsp;53 there. A role model athlete with the biggest of hearts.&quot;</p>

<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">If there was a community event, you could guarantee seeing 53 there. A role model athlete with the biggest of hearts.<br />
<br />
Rest in peace, Edwin Jackson. We will miss you! <a href="https://t.co/1SEK20RLOZ">pic.twitter.com/1SEK20RLOZ</a></p>&mdash; Colts Community (@coltscommunity) <a href="https://twitter.com/coltscommunity/status/960265653394575360?ref_src=twsrc%5Etfw">February 4, 2018</a></blockquote>

<p>And through it all, Jackson always remembered his high school teammate.&nbsp;</p>
<p>&quot;I loved every time I ran into him,&quot; said Miles. &quot;I ran into him at the airport, at TopGolf - we just really vibed. I loved every chance I got to run into him.&quot;</p>
<p><strong>MORE TOP STORIES |</strong><a href="https://www.theindychannel.com/news/local-news/madison-county/couple-mysteriously-disappear-after-visiting-family-in-indy-car-found-abandoned-in-madison-co">&nbsp;</a>&nbsp;<a href="https://www.theindychannel.com/news/local-news/bartholomew-county/missing-indy-couples-death-ruled-murder-suicide">Deaths of couple found dead, locked in embrace in Madison County field, ruled murder-suicide</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/crime/impd-gang-unit-arrests-four-on-firearm-drug-charges">IMPD gang unit arrests four on firearm, drug charges</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/national/indiana-mom-admits-to-putting-hand-over-2-year-old-sons-mouth-for-45-minutes-court-records-show">Indiana mom admits to putting hand over 2-year-old son&#39;s mouth for 45 minutes, court records show</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/hendricks-county/plainfield-woman-dies-just-three-days-after-being-diagnosed-with-the-flu">Plainfield woman, 37, dies just three days after being diagnosed with the flu</a>&nbsp;|&nbsp;<a href="https://www.theindychannel.com/news/local-news/indianapolis/police-say-theyd-have-fewer-calls-to-mcdonalds-in-downtown-indy-if-lobby-was-locked-overnight">Police say they&#39;d have fewer calls to McDonald&#39;s in downtown Indy if lobby was locked overnight</a></p>
<p><strong>Top Trending Videos</strong></p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/videoseries?list=PL1XB3OQ_dhR9ivBaTmp2mxoGHCtopnngS" width="560"></iframe></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10959">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="rtv6"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : true -->
<!-- shouldPaginate : true -->
                    <script>if(ScrippsGlobal.initPagination)ScrippsGlobal.initPagination(null, null)</script>

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kw8khOKNrBs3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kw8khOKNrBs3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_243193012_1.0">
        





    














































   
























     







































































    
    





















	  
  







	



    
  <article id="m243193012" class="module module--flex 
			flex--card
	
	
	
	
	
	
 
            
        
        
    
         show-desktop show-tablet show-phone
         "    >
    <div class="inner">

                                  <header class="
		
	header--dark

">Indianapolis Colts</header>
    
      <div class="module__body">
        <div class="inner">

                      
	
	<div class="blocks">
		<section class="is-active">
							
	
	
					
    
    
        

    
      
                                      

                        
 
       
     
     
     
     
     
   
                   



                                                                                                                                                        
    
    	
	
	
                    
	
	
		
							
  

      
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
					
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--crime
    has-video  template--scripps_responsive_story  " >

        
        
          <a href="/news/local-news/crime/suspect-in-crash-that-killed-colts-player-was-in-us-illegally-had-been-deported-twice" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="PD: Suspect in fatal Colts crash in US illegally" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/02/05/Manuel_Orrego_Savala_900x675_1517844228467_77091801_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="PD: Suspect in fatal Colts crash in US illegally" src="https://mediaassets.theindychannel.com/photo/2018/02/05/Manuel_Orrego_Savala_900x675_1517844228467_77091801_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">PD: Suspect in fatal Colts crash in US illegally</h2>
		
					<p class="abstract">
									  The suspect in a&nbsp;crash that killed two people, including an Indianapolis Colts player,&nbsp;early Sunday morning is in the United States&hellip;
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
							
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--colts
      su-nth-child-2 su-2n template--scripps_responsive_story  " >

        
        
          <a href="/sports/colts/report-josh-mcdaniels-may-not-leave-patriots-for-colts-after-all" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Report: Josh McDaniels may not leave New England" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/02/05/McDaniels_Belichick_1517838762375_77085448_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Report: Josh McDaniels may not leave New England" src="https://mediaassets.theindychannel.com/photo/2018/02/05/McDaniels_Belichick_1517838762375_77085448_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Report: Josh McDaniels may not leave New England</h2>
		
					<p class="abstract">
									  It&#39;s been a foregone conclusion for a few weeks that Josh McDaniels will be coming to the Indianapolis Colts to be the team&#39;s head&hellip;
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--colts
      su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="https://www.theindychannel.com/news/photos-edwin-jackson-playing-for-the-indianapolis-colts" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="PHOTOS: Edwin Jackson playing for the Colts" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/02/05/Edwin_Jackson_Getty%20_OP_6_CP__1517830155235.jpg_77083638_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="PHOTOS: Edwin Jackson playing for the Colts" src="https://mediaassets.theindychannel.com/photo/2018/02/05/Edwin_Jackson_Getty%20_OP_6_CP__1517830155235.jpg_77083638_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">PHOTOS: Edwin Jackson playing for the Colts</h2>
		
					<p class="abstract">
									  Indianapolis Colts linebacker Edwin Jackson was killed by a suspected drunken driver early Sunday morning. 
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--colts
    has-video  su-2n template--scripps_responsive_story  " >

        
        
          <a href="/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Friend: Edwin Jackson loved to play football" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/02/05/Jackson_1517821271338_77074524_ver1.0_140_105.JPG" class="media" />
		        <noscript>
		            <img alt="Friend: Edwin Jackson loved to play football" src="https://mediaassets.theindychannel.com/photo/2018/02/05/Jackson_1517821271338_77074524_ver1.0_140_105.JPG" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Friend: Edwin Jackson loved to play football</h2>
		
					<p class="abstract">
									  A former high school teammate and friend of Indianapolis linebacker Edwin Jackson says he&#39;ll be remembered for his spirit, his love of&hellip;
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--colts
      su-2n-plus-3 template--scripps_responsive_story  " >

        
        
          <a href="/sports/colts/colts-nation-shows-love-for-edwin-jackson-after-he-was-killed-by-a-suspected-drunk-driver" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Colts Nation remembers Edwin Jackson" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/02/04/GettyImages-589399932_1517776468252_77060981_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Colts Nation remembers Edwin Jackson" src="https://mediaassets.theindychannel.com/photo/2018/02/04/GettyImages-589399932_1517776468252_77060981_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Colts Nation remembers Edwin Jackson</h2>
		
					<p class="abstract">
									  Edwin Jackson&nbsp;was described by former and current teammates as always having a smile and loving life.&nbsp; 
							</p>
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
            
                  
 
						
		
	
							




	
					
							
	
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--west-side
      su-2n template--story  " >

        
        
          <a href="/news/local-news/indianapolis/west-side/colts-linebaker-edwin-jackson-killed-by-suspected-drunk-driver-in-i-70-crash" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Colts LB killed by alleged drunk driver" src="" data-src="https://mediaassets.theindychannel.com/photo/2018/02/04/GettyImages-589399918_1517776469539_77060982_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Colts LB killed by alleged drunk driver" src="https://mediaassets.theindychannel.com/photo/2018/02/04/GettyImages-589399918_1517776469539_77060982_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Colts LB killed by alleged drunk driver</h2>
		
					<p class="abstract">
									  One of two men killed by a suspected drunk while standing outside their vehicle on the side of I-70 early Sunday morning is a Colts player.&nbsp; 
							</p>
			</div>


      </a>
      </article>


        
    

					</section>
	</div>

	

          
        </div>
      </div>

      
                 <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_VnUpwbsP7HgP_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_VnUpwbsP7HgP"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1960766310_1.1">
        





    














































   
























     







































  
      
      
    


<div id="m1960766310" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_5" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1960766310', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9HqWeMhVnMfw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9HqWeMhVnMfw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_ABOVE_1.2">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17679", "Call_Letters" : "wrtv", "Position" : "above", "Zone" : "sports/colts/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0WUb7Ix61vzN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0WUb7Ix61vzN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2373920316_1.3">
        





    














































   
























     











































  
      
      
    





<!-- colorShemeClass = wrtv -->
<!-- siteType = tv -->
<!-- ddlobid: wrtv.outbrain_id -->
<!-- obidVal: TheIndyChannel -->


<!-- obid before check: scrippstv -->
<!-- obid after check: TheIndyChannel -->



<div id="m2373920316"
	class="OUTBRAIN " data-src="https://www.theindychannel.com/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_3" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2373920316', '[DESKTOP,TABLET,MOBILE]', false, true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RzMe7ZIR5KfK_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RzMe7ZIR5KfK"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























     







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="SB_1" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0OFtSFAvDQCV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0OFtSFAvDQCV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_AD_300_BY_250_BELOW_1.1">
        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17679", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "sports/colts/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_16Srxaw1qhZm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_16Srxaw1qhZm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10959_1960770328_1.1">
        





    














































   
























     







































  
      
      
    


<div id="m1960770328" 
	class="OUTBRAIN " data-src="https://www.theindychannel.com/sports/colts/high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29" data-widget-id="AR_6" data-ob-template="TheIndyChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1960770328', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TMkvABDP4cu2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TMkvABDP4cu2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2142235498_1.3">
        



		
		
	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					

			
	
	
	
						
			
	
	
	        	

			
	
		
																		
	
	
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "[]", "lazyLoad" : "", "contentType" : "story", "articleid" : "SITE_HEAD_TEMPLATE_EMBED", "template" : "SCRIPPS_RESPONSIVE_STORY_AJAX", "ajaxUrl" : "/web/wrtv/refresh-article/241323215/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























     





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17679", "Call_Letters" : "wrtv", "Position" : "below", "Zone" : "sports/colts/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "high-school-teammate-friend-remembers-colts-linebacker-edwin-jackson-he-just-wanted-to-play", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/news/local">Local News</a><a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/life">Life</a> <a href="/marketplace">Marketplace</a><a href="http://support.theindychannel.com/support/home">Support</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header"><a href="http://support.theindychannel.com/support/home">RTV6</a></header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/advertise">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="/about-us/news-team">Staff</a></li><!--li><a href="/about-us/">Seen on RTV6</a></li--><li><a href="/hot-button" target="_blank">Hot Button</a></li><li><a href="/entertainment/tv-listings">TV Listings</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div>
<div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://events.theindychannel.com">Community Calendar</a></li><li><a href="http://ureport.theindychannel.com/">uReport</a></li><li><a href="/news/call6">Call 6</a></li><li><a href="/good-news">Good News</a></li><li><a href="/life/jefferson-awards">Jefferson Awards</a></li><li><a href="/contests">Contests</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header">Mobile Apps</header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/wrtv/rtv6_144x144.jpg" width="50" /></div>
<div class="side__body"><div class="title">RTV6</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPhone</a> <a href="https://itunes.apple.com/us/app/id530172614?mt=8">iPad</a> <a href="http://www.amazon.com/dp/B008AL53US/">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wrtv&amp;hl=en">Android</a> </div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="http://ad.apps.fm/qS_9SkTizOgCxwzvdCe7P6914wHrDm-B2krNaaQ_1TMmKD5jlDvLF02Eh354pNcqbYP_R2KK8oVZOUTiAMmoWIIkD3umKQRc3E5GioqOKZXPopwVk3oVTTTi92F7xJYW">iPhone</a><a href="http://ad.apps.fm/TI3A10aSqOHlVhReIr5YVV5KLoEjTszcQMJsV6-2VnHFDLXitVHB6BlL95nuoNYfd6tPJqQPBDDn1HzX6IT7BfXcwGRN_GiE6coA78nc9arfByJ82X755Gxt3MbC6K5SrJiVS11kH25ysbGE0EjeYAeLFOgZkF327QxEUCVMPew">Android</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><ul><li><a href="http://www.facebook.com/wrtv6"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/rtv6"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/rtv6/"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://instagram.com/rtv6"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/wrtv6"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.theindychannel.com/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stations</header>

<div class="links link-list--inline"></div>
<div class="link-list link-list--stacked"><div><a href="http://www.laff.com" target="_blank"><img alt="" height="53" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="91" /></a></div></div></section>
</div>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2014</span> The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/privacy-policy1">Privacy Policy</a> <a href="/terms-of-use1">Terms of Use</a> <a href="http://media.theindychannel.com/docs/201617EEOReport.pdf" target="_blank">EEO</a> <a href="/about-us/contact-us" target="_blank">FCC Public File</a></div></section>
</section>
</div></footer>

<p></p><script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv3.js?v=20171109-151058.2.1.48"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.theindychannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

