
<html class="ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000168-5d32-d90b-afff-ffbf6f520000/styleguide/All.min.fda2035af65bcae79b85b30d1f0a2326.gz.css"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>WATCH LIVE: Mayor Hogsett, DPW talk winter storm preps</title><meta name="description" content="Mayor Joe Hogsett, the National Weather Service and Department of Public Works are talking about what they&#x27;re doing to prepare the city for the upcoming winter storm. "><link rel="canonical" href="https://www.theindychannel.com/weather/watch-live-mayor-hogsett-dpw-talk-winter-storm-preps"><meta name="brightspot.contentId" content="00000167-7571-dddc-afe7-77717d520000">
    <meta property="og:title" content="WATCH LIVE: Mayor, DPW talk winter storm preps">

    <meta property="og:url" content="https://www.theindychannel.com/weather/watch-live-mayor-hogsett-dpw-talk-winter-storm-preps">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/e0ebc32/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmediaassets.theindychannel.com%2Fphoto%2F2017%2F12%2F29%2Fsnow_1514583826189_75083415_ver1.0_640_480.JPG">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/e0ebc32/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmediaassets.theindychannel.com%2Fphoto%2F2017%2F12%2F29%2Fsnow_1514583826189_75083415_ver1.0_640_480.JPG">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/e0ebc32/2147483647/strip/true/crop/640x336+0+72/resize/1200x630!/quality/90/?url=https%3A%2F%2Fmediaassets.theindychannel.com%2Fphoto%2F2017%2F12%2F29%2Fsnow_1514583826189_75083415_ver1.0_640_480.JPG">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image">
    

    <meta property="og:description" content="Mayor Joe Hogsett, the National Weather Service and Department of Public Works are talking about what they&#x27;re doing to prepare the city for the upcoming winter storm. ">

    <meta property="og:site_name" content="WRTV">



    <meta property="og:type" content="article">

    <meta property="article:published_time" content="2018-01-11T19:25:34">

    <meta property="article:modified_time" content="2018-01-11T19:25:33">

    <meta property="article:tag" content="Weather">

    <meta property="article:tag" content="News">

    <meta property="article:tag" content="Local News">

    <meta property="article:tag" content="Homepage Showcase">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:description" content="Mayor Joe Hogsett, the National Weather Service and Department of Public Works are talking about what they&#x27;re doing to prepare the city for the upcoming winter storm. "/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/c006e79/2147483647/strip/true/crop/640x360+0+60/resize/1200x675!/quality/90/?url=https%3A%2F%2Fmediaassets.theindychannel.com%2Fphoto%2F2017%2F12%2F29%2Fsnow_1514583826189_75083415_ver1.0_640_480.JPG"/>
    
    <meta name="twitter:site" content="@rtv6"/>
    
    <meta name="twitter:title" content="WATCH LIVE: Mayor, DPW talk winter storm preps"/>
    
    <meta property="fb:app_id" content="1575767939378722">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.theindychannel.com/weather/watch-live-mayor-hogsett-dpw-talk-winter-storm-preps?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wrtv';

window.jsTags = 'Weather,News,Local News,Homepage Showcase';
window.jsPublishDate = '2018-01-11T19:25:34.000+0000';
window.jsUpdateDate = '2018-01-11T19:25:33.000+0000';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = '';
window.jsHasVideo = 'false';
window.jsSection = "";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'watch-live-mayor-hogsett-dpw-talk-winter-storm-preps';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': '',
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-6TGJ');
</script>
<meta content="h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU" name="google-site-verification" />
<meta property="og:description" content="Mayor Joe Hogsett, the National Weather Service and Department of Public Works are talking about what they're doing to prepare the city for the upcoming winter storm. "><meta property="description" content="Mayor Joe Hogsett, the National Weather Service and Department of Public Works are talking about what they're doing to prepare the city for the upcoming winter storm. ">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.theindychannel.com".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.theindychannel.com".replace("/",""); 
_sf_async_config.sections = "";

if (!window._story_authors) {
  window._story_authors = "";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/00000168-5d32-d90b-afff-ffbf6f520000/styleguide/All.min.6f344f8b8ee5fc68348323cb18019ec4.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "true";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-1872-d054-a7e7-b9fb0bd20002";/**

**/window.ddls["feedmachine_host"] =  "https://console.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-6TGJ";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "54693";/**

**/window.ddls["google_sv"] =  "h-Gasv83KGCCl9gZhR5t_n2qbS6F4Twqg-RcAWzKpQU";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "TheIndyChannel";/**

**/window.ddls["site_latitude"] =  "39.785013";/**

**/window.ddls["site_longitude"] =  "-86.15828";/**

**/window.ddls["scheduler-app-id"] =  "com.theindychannel";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
}
               **/</script>
              <script>
                window.callLetters = "wrtv";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '1575767939378722',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
</head>
          <body class="ArticlePage-body">


            <div class="nav-overlay"></div>
            

              
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
      <div class="header-box">

        <div class="header-top">
          
            <div id="openDrawer" class="header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.theindychannel.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/207b446/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Ffa%2F78%2F400a2e4a4803a55bf0cced327c2a%2Fwrtv-geographic-locator-600x200.png" alt="RTV6 - Indianapolis, Indiana " width="400" height="133"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/live">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>

            <div class="live-counts">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>

          </div>

          
              <div class="Header-navigation siteNavigation Page-navigation">
    <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

        <div class="live-status header-button" style="display: none;">
            <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
            <a class="is-upcoming" href="/live" >Watch</a>
        </div>

        <a class="show-subnav button-section-expand"><span class="icon"></span></a>

        
            <ul class="Navigation-items">


            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/interactive-radar">Interactive Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/7-day-forecast">7-Day Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/hourly-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/forecast/todays-forecast">Today&#x27;s Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/school-closings-delays">School Closings &amp; Delays</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/weather/alerts">Weather Alerts</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/traffic">Traffic</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/traffic">Traffic</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/traffic/gas-prices">Gas Prices</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news">Local </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/call-6-investigators">Call 6 </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hiring-hoosiers">Hiring Hoosiers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/u-s-world">U.S./World</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/crime">Crime</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/good-news">Good News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/decodedc/politics">Politics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hot-button">Hot Button</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/photos">Photos</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/conquering-addiction">Conquering Addiction </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/health">Your Health Matters</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/hot-button">Hot Button</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/local-news">Where You Live</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/marion-county">Marion County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/hamilton-county">Hamilton County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/johnson-county">Johnson County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/boone-county">Boone County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/hancock-county">Hancock County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/madison-county">Madison County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/hendricks-county">Hendricks County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/monroe-county">Monroe County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/morgan-county">Morgan County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/delaware-county">Delaware County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/bartholomew-county">Bartholomew County</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/local-news/shelby-county">Shelby County</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/colts">Colts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/pacers">Pacers</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/indianapolis-500">Indianapolis 500</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/college">College</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/sports/high-school">High School</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/money">Money</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/holiday/black-friday">Black Friday</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/money/dont-waste-your-money">Don&#x27;t Waste Your Money</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/financial-fitness">Financial Fitness Zone</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/circulars">ShopSmart</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/money/recalls">Recalls</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/lifestyle">Life</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://events.theindychannel.com/?_ga&#x3D;2.88100952.2138482686.1544624974-1824735646.1541551048">Event Calendar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/jefferson-awards">Jefferson Awards</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/home-tour">Home Tour</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/loveindy">LoveIndy</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/history">History</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/food">Food</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/best-of">Best Of</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/tv-listings">TV Listings</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/sudoku">Sudoku</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/crosswords">Crosswords</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/comics">Comics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.thelisttv.com/" target="_blank">The List</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.picklerandben.com/" target="_blank">Pickler and Ben Show</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/marketplace">Marketplace</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/stem">STEM</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/contests">Contests</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/homeexpert">Indy Home Expert</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/news/education">Education Expo</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/lifestyle/telethon">Telethon</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/marketplace/spotlight">Spotlight</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/video">Videos</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/live">Live Video</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.youtube.com/user/wrtv6" target="_blank">YouTube Channel</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/entertainment/watch-abc-shows">ABC Live Video</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/about/about-wrtv">About WRTV</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/contact-us">Contact Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/news-team">News Team</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.theindychannel.com/about/mobile">Mobile</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://support.theindychannel.com/support/home?_ga&#x3D;2.33167033.645926493.1539774147-114775374.1527621328" target="_blank">Support</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/project-safe-schools/school-safety">School Safety</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    </nav>
</div>
          

          
        </div>

         

      </div>

    </header>

    
      <div class="Header-banner">



</div>
    
  </div>



              <div class="ad-header"></div>

            

            

            
  <div class="Page-wrap">
      <div class="ArticlePage-main Page-main">

        

            <article class="scrippsArticle ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            

            <div class="article-action">
                <div class="ArticlePage-actions">
                    <h2 class="ArticlePage-actions-heading">Actions</h2>
                    <div class="ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=1575767939378722&display=popup&href=https://www.theindychannel.com/weather/watch-live-mayor-hogsett-dpw-talk-winter-storm-preps"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.theindychannel.com/weather/watch-live-mayor-hogsett-dpw-talk-winter-storm-preps&text=WATCH%20LIVE%3A%20Mayor%2C%20DPW%20talk%20winter%20storm%20preps"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=WATCH%20LIVE%3A%20Mayor%2C%20DPW%20talk%20winter%20storm%20preps%0A%0Ahttps%3A%2F%2Fwww.theindychannel.com%2Fweather%2Fwatch-live-mayor-hogsett-dpw-talk-winter-storm-preps%0A%0AMayor%20Joe%20Hogsett%2C%20the%20National%20Weather%20Service%20and%20Department%20of%20Public%20Works%20are%20talking%20about%20what%20they%27re%20doing%20to%20prepare%20the%20city%20for%20the%20upcoming%20winter%20storm.%C2%A0">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="ArticlePage-headline" itemprop="headline">WATCH LIVE: Mayor Hogsett, DPW talk winter storm preps</h1>
    
              
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 2:25 PM, Jan 11, 2018 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2018-01-11 19:25:33Z</span></div>
                  
              


              
                  <div class="ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="ArticlePage-authorTexts">
                            
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="ArticlePage-lead">
    <figure class="Figure" itemscope itemtype="http://schema.org/ImageObject">
        
            
                <img src="https://ewscripps.brightspotcdn.com/dims4/default/f1afd84/2147483647/strip/true/crop/640x360+0+60/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fmediaassets.theindychannel.com%2Fphoto%2F2017%2F12%2F29%2Fsnow_1514583826189_75083415_ver1.0_640_480.JPG" alt="" width="1280" height="720"/>
            
        

        
    </figure>

</div>
                

                
                    <div class="ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>Mayor Joe Hogsett, the National Weather Service and Department of Public Works are talking about what they're doing to prepare the city for the upcoming winter storm.&nbsp;</p></div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="ArticlePage-below"><div class="OUTBRAIN" data-src="https://www.theindychannel.com/weather/watch-live-mayor-hogsett-dpw-talk-winter-storm-preps" data-widget-id="AR_11" data-ob-template="TheIndyChannel"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="//s.skimresources.com/js/88890X1542028.skimlinks.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.theindychannel.com/sports/pacers/vote-for-vic-for-the-2019-nba-all-star-game?utm_source=website&utm_medium=local-promo-right-rail&Voting runs through 11:59 p.m. ET on Jan. 21." class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/cb95f98/2147483647/strip/true/crop/960x720+160+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd1%2F54%2F31cac6ed43b0be9fd746be583b53%2Fvic-oladipo.jpeg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                    <p class="AsidePromo-category">Pacers</p>
                  
                  
                    <h3 class="AsidePromo-title">Vote for Vic for the 2019 NBA All Star Game</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/news/local-news">Local News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/lifestyle">Life</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/marketplace">Marketplace</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.theindychannel.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://ewscripps.brightspotcdn.com/f4/c6/975d09bf41ae825f6cfb97c54aa0/wrtv-eeoreport.pdf" target="_blank">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wrtv" target="_blank">FCC Public Files</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.theindychannel.com/public-file-contact-us" target="_blank">Public File Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/WRTV6" target="_blank" data-social-service="facebook">WRTV6</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/rtv6/" target="_blank" data-social-service="instagram">rtv6</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.pinterest.com/rtv6/" target="_blank" data-social-service="pinterest">rtv6/</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/rtv6" target="_blank" data-social-service="twitter">rtv6</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/wrtv6" target="_blank" data-social-service="youtube">wrtv6</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer">Scripps TV Station Group<br>© 2019 The E.W. Scripps Co </div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



